<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="yandex-verification" content="a65397e388ba1fd6">
<script type="text/javascript" src="/templates/rt_solarsentinel/js/jquery-1.5.2.min.js"></script><script type="text/javascript" src="https://savannahbusinessjournal.com/components/com_comprofiler/js/jquery-1.5.2/jquery-1.5.2.min.js?v=a8c9911ec981e9e2"></script><base href="https://www.savannahbusinessjournal.com/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html">
<meta name="keywords" content="Business in Savannah, Savannah business news, savannah banks, savannah people, savannah business journal, business in savannah, savannah biz, savannah commercial real estate, savannah economic development">
<meta name="rights" content="Copyright 2018, dba Coastal Empire News, Savannah,GA.  All rights reserved. www.CoastalEmpireNews.com">
<meta name="description" content="The Savannah Business Journal has been the region's leading source of business, govt and political news since 1998, owned by Coastal Empire News. Learn more about CEN at www.CoastalEmpireNews.com. The SBJ publishes the Book of Lists annually, sold in print and online at BookofListsGeorgia.com.  ">
<title>FEATURE:  Is Starland Village Another Trojan Horse in Overriding Zoning in the MIdCity Area? - Savannah Business Journal</title>
<link href="https://www.savannahbusinessjournal.com/component/search/?Itemid=59&amp;catid=39&amp;id=7819&amp;format=opensearch" rel="search" title="Search Savannah Business Journal" type="application/opensearchdescription+xml">
<link rel="stylesheet" href="/media/k2/assets/css/k2.fonts.css?v2.7.1" type="text/css">
<link rel="stylesheet" href="/components/com_k2/css/k2.css?v2.7.1" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/common.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/themes/kuro/css/style.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/media/foundry/3.1/styles/dialog/default.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/media/foundry/3.1/styles/fancybox/default.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/themes/cleo/css/style.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/syntaxhighlighter/default.css" type="text/css">
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/template.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/header-green.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/body-white.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/footer-green.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/modules.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/typography.css" type="text/css">
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css">
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/rokmoomenu.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/module.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/style.css" type="text/css">
<style type="text/css">

	div.wrapper { margin: 0 auto; width: 1100px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0B6A56;}
  </style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script><script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="https://www.savannahbusinessjournal.com/media/foundry/3.1/config/9e8dacbee8e3d94142c63bd4ee34523a.js" type="text/javascript"></script><script src="https://www.savannahbusinessjournal.com/media/com_komento/config/58ad74820c9f46cb9af15b842942c65b.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokfonts.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokdate.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokutils.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokutils.inputs.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokmoomenu.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/mootools.bgiframe.js" type="text/javascript"></script><script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','.remember-me')window.addEvent('domready', function() {
    	new Rokmoomenu(('ul.menutop '), {
    		bgiframe: false,
    		delay: 0,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 0,
    				fps: 100,
    				transition: Fx.Transitions.Quad.easeOut
    			}
    		},
    		bg: {
    			enabled: true,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeOut
    			}
    		},
    		submenus: {
    			enabled: false,
    			opacity: 0.8,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 1,
    				bottom: 0,
    				left: 1
    			}
    		}
    	});
    });

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-8486157-3', 'savannahbusinessjournal.com');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

/*===  EASY GOOGLE ANALYTICS : START OUTBOUND LINKS  ===*/
function trackOutboundLink(link, category, action) { 
  try { 
    _gaq.push(['_trackEvent', category , action]); 
  } catch(err){}
  setTimeout(function() {
    document.location.href = link.href;
  }, 100);
}
/*===  EASY GOOGLE ANALYTICS : END OUTBOUND LINKS  ===*/

/*===  EASY GOOGLE ANALYTICS : START FIXING LINKS  ===*/
window.addEvent('domready', function(){
  $$('a:not([href*="' + document.domain + '"])').each(function(el){
    el.addEvent('click', function(){
       trackOutboundLink(this, 'Outbound Links', el.getProperty('href')); return false;
     });
   });
});
/*===  EASY GOOGLE ANALYTICS : END FIXING LINKS  ===*/

  </script><script defer async src="https://www.savannahbusinessjournal.com/media/com_komento/scripts/komento-1.8.3.static.min.js"></script><script>Komento.token = "a4b98a07651df47475b1ea7aee2ead1a";</script><script defer async src="https://www.savannahbusinessjournal.com/media/com_komento/resources/1b6fb1a1f8b52e0942790ab0f7c0e97f.js"></script>
</head>
<body>
<p>

google-site-verification: google5ae98130f18ad244.html



<script type="text/javascript">
	$( document ).ready(function() {
		$('.orange a').attr('href','https://www.savannahbusinessjournal.com/index.php/subscriptions.html');
	});
</script><!-- Favicons --><link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/images/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/images/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png"><link rel="manifest" href="/images/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/images/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><!-- Google DFP --><script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'https:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><script type="text/javascript">
	googletag.cmd.push(function() {
	googletag.defineSlot('/38868917/SBJ_210x150_1', [210, 150], 'div-gpt-ad-1372367058762-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_2', [210, 150], 'div-gpt-ad-1372367058762-1').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_3', [210, 150], 'div-gpt-ad-1372367058762-2').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_4', [210, 150], 'div-gpt-ad-1372367058762-3').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_1', [300, 250], 'div-gpt-ad-1372367058762-4').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_2', [300, 250], 'div-gpt-ad-1412363062938-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_3', [300, 250], 'div-gpt-ad-1412363138329-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_4_', [300, 250], 'div-gpt-ad-1412363208130-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x600_1', [300, 600], 'div-gpt-ad-1372367058762-7').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x600_2', [300, 600], 'div-gpt-ad-1412362866334-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_1', [728, 90], 'div-gpt-ad-1372367058762-8').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_2', [728, 90], 'div-gpt-ad-1372367058762-9').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_3', [728, 90], 'div-gpt-ad-1372367058762-10').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_4', [728, 90], 'div-gpt-ad-1372367058762-11').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_5', [728, 90], 'div-gpt-ad-1372367058762-12').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_970x90', [970, 90], 'div-gpt-ad-1372367058762-13').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8486157-3', 'savannahbusinessjournal.com');
  ga('send', 'pageview');
</script><!-- Universal Google Analytics Plugin by PB Web Development --></p>
	<div id="page-bg">
		<div class="wrapper">
<div id="body-left" class="png">
<div id="body-right" class="png">

		<!-- Begin Top Bar -->
		
			<div id="top-bar">
				<div class="topbar-strip">

									<div class="date-block">
						<span class="date1">Wednesday</span>,
						<span class="date2">March</span>
						<span class="date3">21</span>,
						<span class="date4">2018</span>
					</div>
				
									<div class="syndicate-module">
						<form action="/news-categories/commercial-real-estate.html" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20" class="inputbox" type="text" size="30" value="Search..." onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"><input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="444">
</div>
</form>

					</div>
				
									<div id="accessibility">
						<div id="buttons">
							<a href="https://www.savannahbusinessjournal.com/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html?fontstyle=f-larger" title="INC_FONT_SIZE" class="large"><span class="button png"> </span></a>
							<a href="https://www.savannahbusinessjournal.com/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html?fontstyle=f-smaller" title="DEC_FONT_SIZE" class="small"><span class="button png"> </span></a>
						</div>
						<div class="textsizer-desc">Text Size</div>
					</div>
				
								
			</div>

			
			
			</div>
				<!--End Top Bar-->
		
        <!--Begin Header-->
        			<div id="header-bar">

							<a href="/" id="logo">
								</a>
			
								<div class="green">
		<div id="searchmod-surround">
						<div id="searchmod">
				<div class="module">
					

<div class="customgreen">
	<p><span style="color: #ffffff;"><span style="text-decoration: underline;"><strong>CEN Family of Websites</strong></span><br><a href="http://www.coastalempirenews.com/" target="_blank">Coastal Empire News</a><br><a href="http://www.brunswickbusinessjournal.net" target="_blank">Brunswick Business Journal</a><br><a href="http://www.dublinbusinessjournal.com" target="_blank">Dublin Business Journal</a><br><a href="http://www.bookoflistsgeorgia.com" target="_blank">Book of Lists Georgia</a> </span></p>
</div>
				</div>
			</div>
		</div>
	</div>
	
			
			</div>
        
					<div id="horiz-menu" class="moomenu">

							<ul class="menutop">
<li class="item235 ">
			<a class="topdaddy link" href="/">
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item279 ">
			<a class="topdaddy link" href="http://www.bookoflistsgeorgia.com">
						<span>Book of Lists</span>
		</a>	
			
</li>	
			<li class="item277 ">
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=12">
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item275 ">
			<a class="topdaddy link" href="http://coastalempire.classifieds.kaango.com">
						<span>Classified</span>
		</a>	
			
</li>	
			<li class="item276 parent ">
			<a class="topdaddy link" href="http://focus.pulseresearch.com/homeseller/site/GA/Savannah/">
						<span>Real Estate</span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item366  c-1 coltop">
			<a class="link" href="/2013-07-25-19-14-50/prime-property-for-sale.html">
						<span>Prime Property for Sale - City of Savannah</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item55 parent active ">
			<a class="topdaddy link" href="/news-categories.html">
						<span>News Categories</span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item299  c-1">
			<a class="link" href="/news-categories/chambers-of-commerce.html">
						<span>Chambers of Commerce</span>
		</a>	
			
</li>	
					
			<li class="item300  c-1">
			<a class="link" href="/news-categories/editorial-opinion.html">
						<span>Editorial &amp; Opinion</span>
		</a>	
			
</li>	
					
			<li class="item298  c-1">
			<a class="link" href="/news-categories/hospitality-tourism.html">
						<span>Hospitality &amp; Tourism</span>
		</a>	
			
</li>	
					
			<li class="item283  c-1">
			<a class="link" href="/news-categories/local-media.html">
						<span>Local Media &amp; Agencies</span>
		</a>	
			
</li>	
					
			<li class="item301  c-1">
			<a class="link" href="/news-categories/politics-local-govts.html">
						<span> Local Govts &amp; Politics</span>
		</a>	
			
</li>	
					
			<li class="item361  c-1">
			<a class="link" href="/news-categories/savannah-2015-municipal-elections.html">
						<span>2018 Local and State Elections</span>
		</a>	
			
</li>	
					
			<li class="item57  c-1">
			<a class="link" href="/news-categories/agribusiness.html">
						<span>Agribusiness</span>
		</a>	
			
</li>	
					
			<li class="item73  c-1">
			<a class="link" href="/news-categories/40-under-40.html">
						<span>40 Under 40</span>
		</a>	
			
</li>	
					
			<li class="item75  c-1">
			<a class="link" href="/news-categories/business-buzz.html">
						<span>Business Buzzzzzzzz</span>
		</a>	
			
</li>	
					
			<li class="item74  c-1">
			<a class="link" href="/news-categories/events-opportunities.html">
						<span>Business EVENTS</span>
		</a>	
			
</li>	
					
			<li class="item77  c-1">
			<a class="link" href="/news-categories/people-in-the-news.html">
						<span>People in the News</span>
		</a>	
			
</li>	
					
			<li class="item58  c-1">
			<a class="link" href="/news-categories/banking-finance.html">
						<span>Banking &amp; Finance</span>
		</a>	
			
</li>	
					
			<li class="item59 active  c-1" id="current">
			<a class="link" href="/news-categories/commercial-real-estate.html">
						<span>Commercial Real Estate</span>
		</a>	
			
</li>	
					
			<li class="item60  c-1">
			<a class="link" href="/news-categories/computers-technology.html">
						<span>Technology &amp; Innovation</span>
		</a>	
			
</li>	
					
			<li class="item61  c-1">
			<a class="link" href="/news-categories/construction-building.html">
						<span>Construction &amp; Building</span>
		</a>	
			
</li>	
					
			<li class="item62  c-1">
			<a class="link" href="/news-categories/economic-development.html">
						<span>Economic Development</span>
		</a>	
			
</li>	
					
			<li class="item79  c-1">
			<a class="link" href="/news-categories/ceo-profiles.html">
						<span>CEO Profiles</span>
		</a>	
			
</li>	
					
			<li class="item63  c-1">
			<a class="link" href="/news-categories/education-career-development.html">
						<span>Education &amp; Career Dev.</span>
		</a>	
			
</li>	
					
			<li class="item64  c-1">
			<a class="link" href="/news-categories/hea.html">
						<span>Health &amp; Hospitals</span>
		</a>	
			
</li>	
					
			<li class="item65  c-1">
			<a class="link" href="/news-categories/law.html">
						<span>Law</span>
		</a>	
			
</li>	
					
			<li class="item67  c-1">
			<a class="link" href="/news-categories/manufacturing.html">
						<span>Manufacturing</span>
		</a>	
			
</li>	
					
			<li class="item68  c-1">
			<a class="link" href="/news-categories/non-profit-organizations.html">
						<span>Non-Profit Organizations</span>
		</a>	
			
</li>	
					
			<li class="item69  c-1">
			<a class="link" href="/news-categories/ports-transportation.html">
						<span>Ports &amp; Transportation</span>
		</a>	
			
</li>	
					
			<li class="item70  c-1">
			<a class="link" href="/news-categories/residential-real-estate.html">
						<span>Residential Real Estate</span>
		</a>	
			
</li>	
					
			<li class="item71  c-1">
			<a class="link" href="/news-categories/retail-shopping-centers.html">
						<span>Retail &amp; Shopping Centers</span>
		</a>	
			
</li>	
					
			<li class="item72  c-1">
			<a class="link" href="/news-categories/work-force-development.html">
						<span>Work Force Development</span>
		</a>	
			
</li>	
					
			<li class="item131  c-1">
			<a class="link" href="/news-categories/featured-columnists.html">
						<span>COLUMNISTS</span>
		</a>	
			
</li>	
					
			<li class="item358  c-1">
			<a class="link" href="/news-categories/news-features-series.html">
						<span>News Features/Series</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item56 parent ">
			<a class="topdaddy link" href="/community.html">
						<span>Regional/State </span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item297  c-1">
			<a class="link" href="/community/georgia-business-news.html">
						<span>Georgia Business News</span>
		</a>	
			
</li>	
					
			<li class="item124  c-1">
			<a class="link" href="/community/richmond-hillbryan-county-news.html">
						<span>Richmond Hill / Bryan News</span>
		</a>	
			
</li>	
					
			<li class="item125  c-1">
			<a class="link" href="/community/libertylongmcintosh-news.html">
						<span>Liberty / Long Business News</span>
		</a>	
			
</li>	
					
			<li class="item126  c-1">
			<a class="link" href="/community/effinghamstatesboro-area-news.html">
						<span>Effingham / Statesboro News</span>
		</a>	
			
</li>	
					
			<li class="item88  c-1">
			<a class="link" href="/community/national-breaking-news.html">
						<span>National Business News</span>
		</a>	
			
</li>	
					
			<li class="item127  c-1">
			<a class="link" href="/community/brunswick-area-breaking-news.html">
						<span>Brunswick / Southeast GA News</span>
		</a>	
			
</li>	
					
			<li class="item128  c-1">
			<a class="link" href="/community/lowcountry-breaking-news.html">
						<span>South Carolina /Lowcountry News</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item54 ">
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=153">
						<span>Subscribe</span>
		</a>	
			
</li>	
			<li class="item90 ">
			<a class="topdaddy link" href="/other-publications.html">
						<span>Classifieds</span>
		</a>	
			
</li>	
			<li class="item89 ">
			<a class="topdaddy link" href="http://focus.pulseresearch.com/homeseller/site/GA/Savannah/">
						<span>Homes For Sale</span>
		</a>	
			
</li>	
	</ul>
<div class="clr"></div>
		</div>
				<!--End Header-->

		<!--Begin Showcase Modules-->
		        <!--End Showcase Modules-->
		
		<div id="main-body">
			<div id="main-body-surround">

				<!--Begin Main Content Block-->
				<div id="main-content" class="x-c-s">
					<div class="colmask leftmenu">

							<div class="colright">

								<!--Begin col1wrap -->    
								<div class="col1wrap">
									<div class="col1pad">
										<div class="col1">
											<div id="maincol2">
										<div class="maincol2-padding">

								  
								  
											
				     <div id="contentbanner1">  
				<!-- SBJ_728x90_1 -->
					<div id="div-gpt-ad-1372367058762-8" style="width:728px; height:90px;">
						<script type="text/javascript">
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-8'); });
						</script>
</div>				
                                      </div>


				
				
				
								

				
				

				<div class="bodycontent">
								</div>

											

				
				<div id="maincontent-block">
									<div class="rt-article">
	<div id="page" class="full-article">
				<div class="component-header">
		<h1 class="componentheading">
			Commercial Real Estate		</h1>
		</div>
				<div class="article-header">
						<div class="article-rel-wrapper">
				<h1 class="contentheading">
										<a href="/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html">
						FEATURE:  Is Starland Village Another Trojan Horse in Overriding Zoning in the MIdCity Area?</a>
									</h1>
			</div>
						
									<div class="article-info-surround">
			<div class="article-info-surround2">
										<p class="buttonheading">
																				<span>
								<a href="/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_solarsentinel/images/system/printButton.png" alt="Print"></a>							</span>
									
														<span>
								<a href="/component/mailto/?tmpl=component&amp;template=rt_solarsentinel&amp;link=7f12ede5290d4546b8eea7c0a1ffa327c76f13a1" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_solarsentinel/images/system/emailButton.png" alt="Email"></a>							</span>
													
																			</p>
								<p class="articleinfo">
										<span class="modifydate">
						Last Updated on Tuesday, 20 March 2018 22:59					</span>
															<span class="createdby"> 
															
													Lou Phelps											</span>
															<span class="createdate">
						20 March 2018					</span>
															<span class="createdby"> 
						Published on 20 March 2018					</span>
						
										<span class="createdby"> 
						Hits: 20					</span>
									</p>
			</div>
			</div>
					</div>

				
		<p class="iteminfo">
						<span>
										Category: <a href="/news-categories/commercial-real-estate.html">Commercial Real Estate</a>						</span>
				</p>
		
		
		
						
																<p><img src="/images/churchside-new%201.jpg" border="0" alt="" align="left">PHOTO: Concept of the Starland Village project in the 2200 block of Bull Street, south of 37th Street, in Savannah's MidCity district.</p>
<p>By Lou Phelps, Savannah Business Journal</p>
<p>March 21, 2018 – The Savannah City Council faces another difficult and controversial vote next Thursday on whether to override multiple, existing zoning restrictions and to approve the Starland Village project proposed by</p>
<p>Alderman at Large Brian Foster has deep concerns, and is opposed to the project on multiple levels – the density, design, parking plan and tree canopy impact – he said, in an interview Tuesday.</p>
<p>The developer is the Foram Group, led by CEO Travis Springer.  They are represented by Atty. Robert McCorkle of Savannah. Springer is the grandson of Miami and Atlanta developer Loretta Cochran, who is a member of the Savannah Economic Development Authority Board of Directors.</p>
<p>Foster said he “sat through the recent four-hour MPC hearing on the project,” and also attended a Thomas Square area neighborhood meeting to hear the developer’s presentation, a meeting organized by local resident Virginia Mobley.</p>
<p>Along with Dan and Jill Walters, Mobley represents a group of active residents who oppose the project, and have built a website to inform their neighbors at <a href="http://www.nostarlandvillage.com/">www.nostarlandvillage.com</a>.</p>
<p>The website is updated with the latest developments, and the artists renderings of the project that the Foran Group has submitted to the MPC.  </p>
<p>They view the project as an “out of scale development,” that will pave the way for others to overbuild in the MidCity/Thomas Square area.</p>
<p>The Walters have lived there for over 10 years. “I thought we were moving to a city that was going to protect its historic nature,” said Walters, in an interview this week.</p>
<p>“We welcome developers who would work within existing zoning in sympathy for surroundings and residents] quality of life and add to our unique area,” they write on the website, as they work hard to inform area property owners.</p>
<p>Instead of reducing the size of the project, Foram submitted a new concept for the project that was reviewed Feb. 27 at the MPC meeting, a possible indication that the City is in support of the project. </p>
<p>The project is now fully five stories tall, at 58 ft. in height, and includes approximately 96 apartments in the main building that is 85,000 sq. ft. in mass. Foran had originally proposed a four-story apartment complex.</p>
<p>To meet off-street parking spaces required under current zoning ordinances for the apartment units they must provide at least 160 spaces. To do that, they are proposing what is known as a ‘citylift aisle parking system,’ where cars are hoisted mechanically up into a building, similar to what might be found in New York city.  There is no use of a ‘city lift’ system anywhere in Savannah’s city limits. </p>
<p>The mechanized parking system would be inside a 3-story parking garage that would be 30 ft. high, also taller than most of the buildings in the area, with the exception of the church roof and steeple next door to the proposed development.  </p>
<p>Also proposed is a15,500 sq. ft. private office/co-working space building, and 13,200 sq. ft. of retail and restaurant space.</p>
<p>Opponents state there are “still no proper plans or images or an image of the building from the rear of the site – what property owners on West 38<sup>th</sup> and West 39<sup>th</sup> Streets would be looking at, based on the height and mass of the proposed project.</p>
<p>There are also no plans for the parking garage submitted, which would be at Whitaker and West 38<sup>th</sup> Streets.</p>
<p>“Residents measure the church at 48 ft, at the tallest point/peak of the roof, so the buildings will be 10 ft. taller than the church, not 3 ft. taller, as stated by the developers,” according to the opponents.</p>
<p>They have encouraged those who are opposed to directly email all members of the City Council, and District 2 Alderman, Bill Durrence, who represents the area. They believe that Durrence intends to vote for the project.</p>
<p>The initial results of a survey sent to the 90 members of the Thomas Square Neighborhood Association resulted in 53% of people indicating that they objected to the scale of the building, with only 30% supporting the scale. But, that survey was taken when the developers were proposing a four-story building. It is now five stories.</p>
<p>And, 70% of respondents thought the development would have a detrimental effect on the parking and traffic situation.</p>
<p>Only 14% thought the project would not harm the tree canopy, and 46% thought it would harm trees.</p>
<p>Over 66% of people were concerned about this development and other developments that might follow - that it is a "Trojan Horse.”</p>
<p>“This is pretty bad for the developer since this survey was not widely distributed and available for a very limited time,” writes the opponents on the website.</p>
<p>“After each of 96 apartments has a parking spot the building has 64 "machine" spaces left. These would need to service staff for restaurants and bars of two to three times the size of The Vault restaurant across the street, which has its own parking lot. “People using the 15,500Sq ft of office space and staff for 3 plus retail stores must also have parking.</p>
<p>“After staff and office people, there are visitors to the retail stores and restaurants which could hold 300 to 500 customers at capacity. Also, do not forget the 900-person venue that can operate till  11pm at night,” add the opponents, believing that 64 parking spaces provided for all of this over the residential parking plan is not adequate.</p>
<p>The current discussion at the city’s planning level to address what they call “the inevitable parking nightmare if Starland Village is built,” is to issue residents’ stickers to allow anyone to park for three hours on residential streets in the Starland area.</p>
<p>There is also discussion that the “City might try to rent the old Save-a-lot parking lot for the public to use as long as no one’s using that building,” and they believe the City is looking at making 38th and 39th Streets one way “so they can be parked on both sides and emergency vehicles can still squeeze thru.”</p>
<p>“Thats it! Residential side streets become a "3 hours max" parking lot for the development, residents have to get a sticker that says they can park for longer than three hours in their street if they can find a spot,” the add.</p>
<p>And, the official ‘Traffic Study’ is not scheduled to start until April 2, three days after the development goes up for a vote at the March 29 City Council meeting – the cart before the horse – they believe.</p>
<p>Opponents are also concerned about the views of Durrence. “That’s what all those buildings on that corridor are going to look like,” they say that “Alderman Bill Durrence overhead talking at MPC meeting.”</p>
<p>At the MPC’s Feb. 27 meeting that Foster attended, they voted to approve the amendments to CIV to allow 5 stories, 58 feet ft. However, the MPC opposed the rezoning the lots involved to a TC-3 designation, which opponents consider a positive.</p>
<p>President of the Thomas Square Neighborhood Assn, Clinton Edminster, states that he is not opposed to the project, though he recognizes that many are, and that their association with only 90 members on its email list is very small – not representative of the 1,700 lots in the area.  Their Board has agreed to send out a new survey, set to be sent out Wednesday, with the results announced on Monday. March 26, three days before the City Council vote.</p>
<p>The most recent meeting with the developers that he attended “was a turning point for me,” he says. “But to say that everyone was super enthusiastic about the project would not be accurate.”</p>
<p>“Everyone is worried about the tree canopy, the noise, that the project many bring crime and violence the area,” with bars and the congestion of residents and businesses.</p>
<p>“I’m less concerned about the architectural design of the building, because if we’re going to do this in other parts of town, let’s do it there,” says Edminster. And, he states that his basic support for the project as currently outlined is not driven by his ownership of a business in the area, that might benefit. “I’ve come to realize that my business caters to students.”</p>
<p>The design of the building is also a concern to the opponents group. "The apartment building has not only grown to five stories, but there are some setbacks to upper stories, and it does not appear to be setback from lot lines, still intruding into area of Live Oak."s</p>
<p>“The building styles are even more of a mix than before, and the top story looks like it came from another project,” they add.</p>
<p>Regarding the mechanized parking ‘citylift’ idea, “I think that’s a pretty good idea on how to squash as many cars as you can in this footprint,” he says.</p>
<p>“Whether this can help with traffic calming,” he’s not sure. “There’s this metal structure coming in; we’re not going to see it necessarily. I’m looked at citylift prijects, and I’m like ‘this is the parking solution that they’ve come up with. I’m fine it.”</p>
<p>“The tree canopy issue, for sure, is the one that I’m concerned about.  I’ve really been concerned about that, protecting the trees, really at any cost.  I’m trying to work with them to push it back as much as possible,” he adds.</p>
<p>He also believes that the consensus of the Thomas Square nine-member board is in support of the project.</p>
<p>Other drawings on the project can be seen at the opponents' website at www.nostarlandvillage.com.</p> 										
		
			
				
		
		<script type="text/javascript">
Komento.ready(function($) {
	// declare master namespace variable for shared values
	Komento.component	= "com_content";
	Komento.cid			= "7819";
	Komento.contentLink	= "https://www.savannahbusinessjournal.com/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html";
	Komento.sort		= "oldest";
	Komento.loadedCount	= parseInt(0);
	Komento.totalCount	= parseInt(0);

	if( Komento.options.konfig.enable_shorten_link == 0 ) {
		Komento.shortenLink = Komento.contentLink;
	}
});
</script><div id="section-kmt" class="theme-cleo">

<!-- START: Pro Version Only -->
	<script type="text/javascript">
Komento.require()
.script('komento.ratings')
.done(function($)
{
	$('[data-rating-overall]').implement(Komento.Controller.Ratings.Item);
});
</script><div class="kmt-ratings-overview">
	<h3 class="kmt-title">Overall Rating (0)</h3>

	<div class="kmt-ratings-result kmt-ratings-stars" data-rating-overall>
		<input type="radio" name="ratings" value="1" title="Very poor"><input type="radio" name="ratings" value="2" title="Poor"><input type="radio" name="ratings" value="3" title="Not that bad"><input type="radio" name="ratings" value="4" title="Fair"><input type="radio" name="ratings" value="5" title="Average"><input type="radio" name="ratings" value="6" title="Almost good"><input type="radio" name="ratings" value="7" title="Good"><input type="radio" name="ratings" value="8" title="Very good"><input type="radio" name="ratings" value="9" title="Excellent"><input type="radio" name="ratings" value="10" title="Perfect">
</div>

	<span class="kmt-ratings-title">0 out of 5 stars</span>
</div>
<!-- END: Pro Version Only -->

	<script type="text/javascript">
	Komento.require()
	.script(
		'komento.language',
		'komento.common',
		'komento.commentform'
	)
	.done(function($) {
		if($('.commentForm').exists()) {
			Komento.options.element.form = $('.commentForm').addController(Komento.Controller.CommentForm);
			Komento.options.element.form.kmt = Komento.options.element;
		}
	});

	</script><div id="kmt-form" class="commentForm kmt-form clearfix">
				<div class="formArea kmt-form-area">
			<h3 class="kmt-title">Leave your comments</h3>
			<a name="commentform" id="commentform"></a>

			<div class="kmt-login">

	<div class="kmt-login-header">
		<h5 class="kmt-login-title">Login to post a comment</h5>
	</div>


	<form action="/news-categories/commercial-real-estate.html" method="post" class="kmt-login-form">
		<ul class="reset-ul kmt-login-form-list">
<li>
				<label for="username">
					<span>Username</span>
					<input type="text" id="username" name="username" class="input text"></label>
			</li>
<!--
			--><li>
				<label for="password">
					<span>Password</span>

											<input type="password" id="passwd" name="password" class="input text"></label>
			</li>
		</ul>
<div class="kmt-login-body">
			<div class="float-r">
				<button type="submit" class="input button kmt-login-button">Login</button>
			</div>
			<div class="float-r">
								<label for="remember">
					<input id="remember" type="checkbox" name="remember" value="yes" alt="Remember me"><span>Remember me</span>
				</label>
							</div>
		</div>
				<input type="hidden" value="com_users" name="option"><input type="hidden" value="user.login" name="task"><input type="hidden" name="return" value="L25ld3MtY2F0ZWdvcmllcy9jb21tZXJjaWFsLXJlYWwtZXN0YXRlLzc4MTktZmVhdHVyZS1pcy1zdGFybGFuZC12aWxsYWdlLWFub3RoZXItdHJvamFuLWhvcnNlLWluLW92ZXJyaWRpbmctem9uaW5nLWluLXRoZS1taWRjaXR5LWFyZWEuaHRtbA=="><input type="hidden" name="a4b98a07651df47475b1ea7aee2ead1a" value="1">
</form>

	<div class="kmt-login-footer">
		<a href="/component/users/?view=registration" class="kmt-login-link link-register"><i></i>Register</a>
		<a href="/component/users/?view=reset" class="kmt-login-link link-forgot"><i></i>Forgot password</a>
	</div>
</div>

						<h4 class="kmt-title">Post comment as a guest</h4>
			
			<form>
				<ul class="formAlert kmt-form-alert hidden"></ul>
<div class="kmt-form-author clearfix formAuthor">
						<ul class="reset-ul float-li">
<li class="col kmt-form-name">
		<label>Name (Required):</label>
		<div>
			<input id="register-name" class="input text" name="name" type="text" tabindex="41">
</div>
	</li>
	<li class="col kmt-form-email">
		<label>Email:</label>
		<div>
			<input id="register-email" class="input text" name="email" type="text" tabindex="42">
</div>
	</li>
	<li class="col kmt-form-website">
		<label>Website:</label>
		<div>
			<input id="register-website" class="input text" name="website" type="text" tabindex="43">
</div>
	</li>
	</ul>
</div>

				<!-- START: Pro Version Only -->
									
<script type="text/javascript">
Komento.require()
.script('komento.ratings')
.done(function($)
{
	$('[data-rating-form]').implement(Komento.Controller.Ratings.Form);
});
</script><div class="kmt-form-ratings">
	<label>Rate this article :</label>
	<div class="kmt-ratings-stars" data-rating-form>
		<input type="radio" name="ratings" value="1" title="Very poor" class="odd"><input type="radio" name="ratings" value="2" title="Poor"><input type="radio" name="ratings" value="3" title="Not that bad"><input type="radio" name="ratings" value="4" title="Fair"><input type="radio" name="ratings" value="5" title="Average"><input type="radio" name="ratings" value="6" title="Almost good"><input type="radio" name="ratings" value="7" title="Good"><input type="radio" name="ratings" value="8" title="Very good"><input type="radio" name="ratings" value="9" title="Excellent"><input type="radio" name="ratings" value="10" title="Perfect"><input type="hidden" data-rating-value value="">
</div>
</div>								<!-- END: Pro Version Only -->

				<div class="kmt-form-content">
					<div class="kmt-form-editor">
	<div>
		<textarea id="commentInput" class="commentInput input textarea" cols="50" rows="10" tabindex="44"></textarea>
</div>
</div>
					<div class="kmt-form-addon">
					
<div class="commentLength kmt-form-length kmt-has-tip">
	<b><span class="commentLengthCount">0</span>
			<span class="commentMaxCount">/ 300</span>
		</b>

		<span class="kmt-tip">
		<i></i>
		<span>
		<b>Character restriction</b>
					<div>Your text should be in between 10-300 characters</div>
				</span>
	</span>
	</div>

	<div class="locationForm kmt-form-location">
		<input id="register-location" class="locationInput input text kmt-location" type="text" tabindex="45" value="Where are you?" name="address"><button type="button" class="autoDetectButton input button">Detect Location</button>
		<input type="hidden" name="latitude" class="locationLatitude"><input type="hidden" name="longitude" class="locationLongitude">
</div>
					</div>
				</div>

				<!-- START: Pro Version Only -->
				<div class="kmt-form-upload">
									</div>
				<!-- END: Pro Version Only -->

				
				<div class="kmt-form-submit clearfix float-wrapper">
					<div class="kmt-form-alert">Your comments are subjected to administrator's moderation.</div>
<button type="button" class="submitButton kmt-btn-submit disabled">Submit Comment</button>

	<span class="subscribeForm kmt-form-subscription">
			<input type="checkbox" name="subscribe-checkbox" id="subscribe-checkbox" value="y" class="subscribeCheckbox input checkbox"><label for="subscribe-checkbox">Subscribe</label>
		</span>
	<span class="kmt-form-terms">
		<input type="checkbox" name="tnc-checkbox" id="tnc-checkbox" value="y" class="tncCheckbox input checkbox"><label for="tnc-checkbox">Agree to</label>
		<a class="tncRead kmt-tnc-read" href="javascript:void(0);">terms and condition</a>.
	</span>
				</div>

				<input type="hidden" name="parent" value="0"><input type="hidden" name="task" value="commentSave"><input type="hidden" name="pageItemId" class="pageItemId" value="59">
</form>
		</div>
	</div>
	<script type="text/javascript">
Komento.require().script('komento.famelist').done(function($) {
	if($('.fameList').exists()) {
		Komento.options.element.famelist = $('.fameList').addController('Komento.Controller.FameList');
		Komento.options.element.famelist.kmt = Komento.options.element;
	}
});
</script><div id="kmt-fame" class="fameList">
	<ul class="kmt-fame-tabs reset-ul col1"></ul>
<script type="text/javascript">
Komento.require().script('komento.commentlist').done(function($) {
	if($('.commentList-7819').exists()) {
		Komento.options.element.commentlist = $('.commentList-7819').addController(Komento.Controller.CommentList);
		Komento.options.element.commentlist.kmt = Komento.options.element;
	}
});
</script><div class="mainList kmt-fame-list-wrap kmt-tabs" loaded="1">

	<script type="text/javascript">
Komento.require().script('komento.commenttools').done(function($) {
	if($('.commentTools').exists()) {
		Komento.options.element.tools = $('.commentTools').addController('Komento.Controller.CommentTools');
		Komento.options.element.tools.kmt = Komento.options.element;
	}
});

</script><div class="commentTools kmt-comment-tools-wrap">
<!-- Comment Title -->

<div class="float-l kmt-comment-tools-title">
	<strong>
		Comments	</strong> | <a href="https://www.savannahbusinessjournal.com/news-categories/commercial-real-estate/7819-feature-is-starland-village-another-trojan-horse-in-overriding-zoning-in-the-midcity-area.html#commentform">Add yours</a>
</div>

<div class="float-r">
<ul class="kmt-toolbar reset-ul float-li clearfix">
<li class="sortOldest kmt-sort-oldest kmt-sorting">
		<a href="javascript:void(0);" class="selected">Sort by Oldest First</a>
	</li>
	<li class="sortLatest kmt-sort-latest kmt-sorting">
		<a href="javascript:void(0);">Sort by Latest First</a>
	</li>
		
			<li class="kmt-subs-email subscribeEmail">
			<a href="javascript:void(0);"><i></i>Email</a>
		</li>
		
	<!-- START: Pro Version Only -->
		<li class="kmt-subs-rss">
		<a href="/component/komento/rss.feed?component=com_content&amp;cid=7819"><i></i>RSS</a>
	</li>
		<!-- END: Pro Version Only -->
</ul>
</div>
</div>

	<div class="commentList kmt-list-wrap commentList-7819">
		
<ul class="kmt-list reset-child">
<li class="kmt-empty-comment">
			No comments found		</li>
	</ul>
</div>
	</div>

<div class="stickList kmt-fame-list-wrap hidden tabs">
	<h3 class="kmt-title">Stickies</h3>
</div>
<div class="loveList kmt-fame-list-wrap hidden tabs">
	<h3 class="kmt-title">Lovies</h3>
</div>

</div>


</div>
<!--/section-kmt-->
<span id="komento-token" style="display:none;"><input type="hidden" name="a4b98a07651df47475b1ea7aee2ead1a" value="1"></span>		
	</div>
</div>
								</div>
											

				
			</div>
		</div>
		<div class="clr"></div>

		
		


				</div>
			</div>
		</div>
		<!--End col1wrap -->
				
									<!--Begin col2 -->
									 
									<!---End col2 -->

									<!--Begin col3 -->
																			<div class="col3">
											<div id="rightcol">
	
																									<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- BEGIN: Constant Contact Email List Form Button --><div align="center">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=lsv6y9cab&amp;p=oi&amp;m=1102557664843&amp;sit=ufzr4fdeb&amp;f=d69174ba-e4e9-4d1e-854a-82334e685730" class="button" style="background: #3498db;
  background-image: -webkit-linear-gradient(top, #3498db, #2980b9);
  background-image: -moz-linear-gradient(top, #3498db, #2980b9);
  background-image: -ms-linear-gradient(top, #3498db, #2980b9);
  background-image: -o-linear-gradient(top, #3498db, #2980b9);
  background-image: linear-gradient(to bottom, #3498db, #2980b9);
  -webkit-border-radius: 4;
  -moz-border-radius: 4;
  border-radius: 4px;
  font-family: Arial;
  color: #ffffff;
  font-size: 17px;
  padding: 19px 21px; margin:7px 0;
  text-decoration: none; display:inline-block;">CLICK to receive NEWS ALERTS</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;" align="center">CLICK HERE for Email newsletters you can trust.</div>
</div>			</div>
		</div>
	</div>
		<div class="green">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Follow Us!</h3></div></div>
						<div class="module">
				<div class="smile" style="text-align: center "> <a style="margin:8px;" rel="nofollow" href="https://twitter.com/SavBusiness" target="_blank"><img src="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/icons/default/size2/twitter.png" alt="Twitter" title="Follow us on Twitter"></a><a style="margin:8px;" rel="nofollow" href="https://www.facebook.com/pages/Savannah-Business-Journal/180914745279690" target="_blank"><img src="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/icons/default/size2/facebook.png" alt="Facebook" title="Follow us on Facebook"></a>
	</div>

    <div class="clr"></div>

			</div>
		</div>
	</div>
		<div class="blue">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">UPCOMING EVENTS</h3></div></div>
						<div class="module">
				<ul class="latestnewsblue">
<li>
		<a href="/news-categories/events-opportunities/7808-mar-19-the-ronald-mcdonald-house-charities-of-the-coastal-empire-announces-fifth-annual-wine-women-shoes-fundraiser-set-for-may-3.html">
			Mar. 19 - The Ronald McDonald House Charities of the Coastal Empire Announces Fifth Annual Wine Women &amp; Shoes Fundraiser Set for May 3</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7807-mar-19-american-red-cross-youth-heroes-awards-breakfast.html">
			Mar. 19 - American Red Cross Youth Heroes Awards Breakfast</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7806-mar-19-savannah-bananas-to-talk-marketing-at-georgia-tech-savannah%E2%80%99s-april-learners-leaders-breakfast.html">
			Mar. 19 - Savannah Bananas to talk marketing at Georgia Tech-Savannah’s April Learners &amp; Leaders breakfast</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7798-mar-15-memorial-health-to-offer-free-health-screenings-at-southern-women%E2%80%99s-show.html">
			Mar. 15 - Memorial Health to Offer Free Health Screenings at Southern Women’s Show</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7790-mar-14-lilly-ledbetter-to-be-luncheon-keynote-shrm-georgia-conference-in-savannah-may-4.html">
			Mar. 14 - Lilly Ledbetter to be Luncheon Keynote SHRM Georgia Conference in Savannah May 4</a>
	</li>
</ul>
</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x250_1 -->
<div id="div-gpt-ad-1372367058762-4" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-4'); });
</script>
</div>					</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- SBJ_300x250_2 -->
<div id="div-gpt-ad-1412363062938-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363062938-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroupadvertisement">


</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x250_4 -->
<div id="div-gpt-ad-1412363208130-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363208130-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div id="div-gpt-ad-1412363138329-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363138329-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x600_1 -->
<div id="div-gpt-ad-1372367058762-7" style="height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-7'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- SBJ_300x600_2 -->
<div id="div-gpt-ad-1412362866334-0" style="width:300px; height:600px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412362866334-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				

<div class="custom">
	<div class="st-joesph-flash">
<a href="http://www.sjchs.org/primary-care-physicians/doctors-near-you?utm_source=SBJ&amp;utm_campaign=MGM&amp;utm_medium=CPM" target="_blank"></a><object width="300" height="600" align="middle" data="/MGM-300x600-01.swf" type="application/x-shockwave-flash"><param name="quality" value="high">
<param name="play" value="true">
<param name="loop" value="true">
<param name="wmode" value="window">
<param name="scale" value="showall">
<param name="menu" value="true">
<param name="devicefont" value="false">
<param name="salign" value="">
<param name="allowScriptAccess" value="sameDomain">
<param name="src" value="/MGM-300x600-01.swf">
<!--[if !IE]>--><img src="https://savannahbusinessjournal.com/media/editors/tinymce/jscripts/tiny_mce/themes/advanced/img/trans.gif" class="mceItemMedia mceItemFlash" width="300" height="600" data-mce-json="{'video':{},'params':{'quality':'high','play':'true','loop':'true','wmode':'window','scale':'showall','menu':'true','devicefont':'false','salign':'','allowScriptAccess':'sameDomain','src':'MGM-300x600-01.swf'},'name':null,'object_html':'&lt;!--&lt;![endif]--&gt; &lt;a href=\&quot;http://www.adobe.com/go/getflash\&quot;&gt; &lt;img src=\&quot;http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif\&quot; alt=\&quot;Get Adobe Flash player\&quot; border=\&quot;0\&quot; /&gt; &lt;/a&gt; &lt;!--[if !IE]&gt;--&gt; ','hspace':null,'vspace':null,'align':null,'bgcolor':null}" border="0"><!--<![endif]--></object>
</div>
</div>
			</div>
		</div>
	</div>
	
											</div>
										</div>
									 
									<!--End col3-->
									
								</div>
							</div>
						</div>
					</div>
					<!--End Main Content Block-->				
			</div>
			
			<!--Begin Bottom Main Modules-->
			
				<div id="bottom-main">
					<div id="mainmodules3" class="spacer w99">

												<div class="block full">
								<div class="">
		<div class="moduletable">
						<!-- SBJ_970x90 -->
<div id="div-gpt-ad-1372367058762-13" style="width:970px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-13'); });
</script>
</div>		</div>
	</div>
	
						</div>
						
						
						
					</div>
				</div>
						<!--End Bottom Main Modules-->
			
			<!--Begin Bottom Bar-->
			
				<div id="botbar">

											<div id="bottom-menu">
									<div class="moduletable">
					<table width="100%" border="0" cellpadding="5"><tr>
<td>
   <!-- SBJ_210x150_1 -->
<div id="div-gpt-ad-1372367058762-0" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-0'); });
</script>
</div>
    </td>
    <td>
   <!-- SBJ_210x150_2 -->
<div id="div-gpt-ad-1372367058762-1" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-1'); });
</script>
</div>
    </td>
    <td>
   <!-- SBJ_210x150_3 -->
<div id="div-gpt-ad-1372367058762-2" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-2'); });
</script>
</div>
    </td>
    <td>
 <!-- SBJ_210x150_4 -->
<div id="div-gpt-ad-1372367058762-3" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-3'); });
</script>
</div>  
    </td>
  </tr></table>
</div>
			<div class="moduletable">
					<h3>Komento Activities</h3>
					
<div class="kmt-mod mod_komento_activities kmt-mod-activities">
		<div class="mod-item stream kmt-activity-1">
		<div class="stream-head stream-comment">
			<i class="stream-type"></i>
						Guest - What is wrong with our city representatives			 -
						Commented on				<a href="https://www.savannahbusinessjournal.com/news-categories/retail-shopping-centers/7584-jan-18-%E2%80%93-grocers-and-retailers-within-savannah-city-limits-face-stiff-fines-for-abandoned-shopping-carts.html">Jan. 18 – Grocers and Retailer...</a>
				in				Joomla Article					</div>

				<div class="stream-body">
			<div class="mod-comment-text">How could this be unanimous.  What would the representatives do if the companies called the police e...</div>
		</div>
		
		<div class="stream-foot">
			<div class="mod-comment-meta small">
				<a href="https://www.savannahbusinessjournal.com/news-categories/retail-shopping-centers/7584-jan-18-%E2%80%93-grocers-and-retailers-within-savannah-city-limits-face-stiff-fines-for-abandoned-shopping-carts.html#kmt-406">about 2 months ago</a>
			</div>
		</div>
	</div>
	</div>
		</div>
	
						</div>
					
					
						
						<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
					
					</div>
										<!--End Bottom Bar-->

					<!--Begin Bottom Section-->
					
						<div id="bottom">
						
							<div id="mainmodules4" class="spacer w99">

																	<div class="block full">
											<div class="">
		<div class="moduletable">
						<style type="text/css">
#sitemap{
	color:white;
}
#sitemap td {
	text-align:left;
	vertical-align:top;
}
#sitemap ul{
	padding:10px;
	margin:0px;
}
#sitemap a{
	text-decoration:none;
	color:white;
}
.smHead{
	font-weight:bold;
}
</style>
<div id="sitemap">
<table width="100%" border="0" cellpadding="5"><tr>
<td>
    	<div class="smHead">MY ACCOUNT</div>
        <ul>
<li><a href="http://coastalempirenews.com/subscribe">Manage Subscriptions</a></li>
            <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001_Ke66uLjz76dnvBcpmWVHzhQlxuhsUrmGrubRtjrhPUDoOfOi-U_UzQs0fgav2mJwUczv9DShICDSuhOEoCa0kVhZa71x1OmeXUIECYFLCQ%3D">Newsletters &amp; Alerts</a></li>
            <li><a href="https://www.savannahbusinessjournal.com/?format=feed&amp;type=rss">RSS Feeds</a></li>
            <li><a href="https://www.google.com/maps/place/35+Barnard+St,+Savannah,+GA+31401/@32.0800869,-81.0963692,17z/data=!3m1!4b1!4m5!3m4!1s0x88fb9e66fad34def:0x505e3a185ee9dba2!8m2!3d32.0800869!4d-81.0941805">Maps &amp; Directions</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">CONTACT</div>
        <ul>
<li><a href="http://coastalempirenews.com/about-cen">About Us</a></li>
            <li><a href="http://coastalempirenews.com/staff-directory">CEN Staff Directory</a></li>
            <li><a href="http://coastalempirenews.com/news-tips">News Tips</a></li>
            <li><a href="mailto:editor@savannahbusinessjournal.com">Share your pictures</a></li>
            <li><a href="https://www.youtube.com/user/SavannahNews">See our videos</a></li>
            <li><a href="http://coastalempirenews.com/letter-to-the-editor">Letters to the Editor</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">SOCIAL</div>
        <ul>
<li><a href="https://www.facebook.com/pages/Savannah-Business-Journal/180914745279690">Facebook</a></li>
            <li><a href="https://twitter.com/savbusiness">Twitter</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">MORE</div>
        <ul>
<li><a href="https://www.savannahbusinessjournal.com/component/search">News Archives</a></li>
            <li><a href="http://coastalempirenews.com/privacy-policy">Privacy Policy</a></li>
            <li><a href="http://coastalempirenews.com/about-cen">Work for CEN</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">ADVERTISE</div>
        <ul>
<li><a href="/Place%20a%20digital%20display%20ad">Place a digital display ad</a></li>
        </ul>
</td>
  </tr></table>
<div style="text-align:center;">
<strong>Coastal Empire News</strong><br>Headquarters: 35 Barnard St., Suite 300, Savannah, GA. 31401.<br>Tel: 912-388-4692 | Hours: 8:30 a.m. to 5:00 p.m.
</div>
</div>
		</div>
	</div>
	
									</div>
								
								
								
							</div>
						          
							<div class="copyright-block">
								<div id="copyright">Copyright 2018 - Coastal Empire News, Savannah, GA.</div>
							</div>

							<div class="footer-mod">
								
							</div>

						</div>
										<!--End Bottom Section-->

					</div>
				</div>			</div>		</div>
    
    <div class="footer-bottom"></div>
	
		
		

</body>
</html>
