<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">
<head>
<meta http-equiv="content-type" content="text/html; charset=utf-8">
<meta name="yandex-verification" content="a65397e388ba1fd6">
<script type="text/javascript" src="/templates/rt_solarsentinel/js/jquery-1.5.2.min.js"></script><script type="text/javascript" src="https://savannahbusinessjournal.com/components/com_comprofiler/js/jquery-1.5.2/jquery-1.5.2.min.js?v=a8c9911ec981e9e2"></script><base href="https://www.savannahbusinessjournal.com/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html">
<meta name="keywords" content="Business in Savannah, Savannah business news, savannah banks, savannah people, savannah business journal, business in savannah, savannah biz, savannah commercial real estate, savannah economic development">
<meta name="rights" content="Copyright 2018, dba Coastal Empire News, Savannah,GA.  All rights reserved. www.CoastalEmpireNews.com">
<meta name="description" content="The Savannah Business Journal has been the region's leading source of business, govt and political news since 1998, owned by Coastal Empire News. Learn more about CEN at www.CoastalEmpireNews.com. The SBJ publishes the Book of Lists annually, sold in print and online at BookofListsGeorgia.com.  ">
<title>April 30 - St. Joseph’s/Candler Tops Off Pooler Micro Hospital - Savannah Business Journal</title>
<link href="https://www.savannahbusinessjournal.com/component/search/?Itemid=64&amp;catid=44&amp;id=7950&amp;format=opensearch" rel="search" title="Search Savannah Business Journal" type="application/opensearchdescription+xml">
<link rel="stylesheet" href="/media/k2/assets/css/k2.fonts.css?v2.7.1" type="text/css">
<link rel="stylesheet" href="/components/com_k2/css/k2.css?v2.7.1" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/common.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/themes/kuro/css/style.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/media/foundry/3.1/styles/dialog/default.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/media/foundry/3.1/styles/fancybox/default.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/themes/cleo/css/style.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/syntaxhighlighter/default.css" type="text/css">
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/template.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/header-green.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/body-white.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/footer-green.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/modules.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/typography.css" type="text/css">
<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css">
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css">
<link rel="stylesheet" href="/templates/rt_solarsentinel/css/rokmoomenu.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/components/com_komento/assets/css/module.css" type="text/css">
<link rel="stylesheet" href="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/style.css" type="text/css">
<style type="text/css">

	div.wrapper { margin: 0 auto; width: 1100px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:0px;padding:0;}
	#maincontent-block { margin-right:0px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0B6A56;}
  </style>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script><script src="/media/k2/assets/js/k2.frontend.js?v2.7.1&amp;sitepath=/" type="text/javascript"></script><script src="/media/system/js/mootools-core.js" type="text/javascript"></script><script src="/media/system/js/core.js" type="text/javascript"></script><script src="/media/system/js/caption.js" type="text/javascript"></script><script src="https://www.savannahbusinessjournal.com/media/foundry/3.1/config/9e8dacbee8e3d94142c63bd4ee34523a.js" type="text/javascript"></script><script src="https://www.savannahbusinessjournal.com/media/com_komento/config/26784788eb2858074d223d8d13b7ccb3.js" type="text/javascript"></script><script src="/media/system/js/mootools-more.js" type="text/javascript"></script><script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokfonts.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokdate.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokutils.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokutils.inputs.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/rokmoomenu.js" type="text/javascript"></script><script src="/templates/rt_solarsentinel/js/mootools.bgiframe.js" type="text/javascript"></script><script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});InputsExclusion.push('.content_vote','.remember-me')window.addEvent('domready', function() {
    	new Rokmoomenu(('ul.menutop '), {
    		bgiframe: false,
    		delay: 0,
    		verhor: true,
    		animate: {
    			props: ['height'],
    			opts: {
    				duration: 0,
    				fps: 100,
    				transition: Fx.Transitions.Quad.easeOut
    			}
    		},
    		bg: {
    			enabled: true,
    			overEffect: {
    				duration: 500,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeOut
    			}
    		},
    		submenus: {
    			enabled: false,
    			opacity: 0.8,
    			overEffect: {
    				duration: 50,
    				transition: Fx.Transitions.Expo.easeOut
    			},
    			outEffect: {
    				duration: 600,
    				transition: Fx.Transitions.Sine.easeIn
    			},
    			offsets: {
    				top: 3,
    				right: 1,
    				bottom: 0,
    				left: 1
    			}
    		}
    	});
    });

/*===  EASY GOOGLE ANALYTICS : START TRACKING CODE  ===*/
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-8486157-3', 'savannahbusinessjournal.com');
	ga('send', 'pageview');
/*===  EASY GOOGLE ANALYTICS : END TRACKING CODE  ===*/

/*===  EASY GOOGLE ANALYTICS : START OUTBOUND LINKS  ===*/
function trackOutboundLink(link, category, action) { 
  try { 
    _gaq.push(['_trackEvent', category , action]); 
  } catch(err){}
  setTimeout(function() {
    document.location.href = link.href;
  }, 100);
}
/*===  EASY GOOGLE ANALYTICS : END OUTBOUND LINKS  ===*/

/*===  EASY GOOGLE ANALYTICS : START FIXING LINKS  ===*/
window.addEvent('domready', function(){
  $$('a:not([href*="' + document.domain + '"])').each(function(el){
    el.addEvent('click', function(){
       trackOutboundLink(this, 'Outbound Links', el.getProperty('href')); return false;
     });
   });
});
/*===  EASY GOOGLE ANALYTICS : END FIXING LINKS  ===*/

  </script><script defer async src="https://www.savannahbusinessjournal.com/media/com_komento/scripts/komento-1.8.3.static.min.js"></script><script>Komento.token = "b9ad306297ffffea4c6ed9552c3dfee6";</script><script defer async src="https://www.savannahbusinessjournal.com/media/com_komento/resources/1b6fb1a1f8b52e0942790ab0f7c0e97f.js"></script>
</head>
<body>
<p>

google-site-verification: google5ae98130f18ad244.html



<script type="text/javascript">
	$( document ).ready(function() {
		$('.orange a').attr('href','https://www.savannahbusinessjournal.com/index.php/subscriptions.html');
	});
</script><!-- Favicons --><link rel="apple-touch-icon" sizes="57x57" href="/images/favicon/apple-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/images/favicon/apple-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/images/favicon/apple-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/images/favicon/apple-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/images/favicon/apple-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/images/favicon/apple-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/images/favicon/apple-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/images/favicon/apple-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/images/favicon/apple-icon-180x180.png"><link rel="icon" type="image/png" sizes="192x192" href="/images/favicon/android-icon-192x192.png"><link rel="icon" type="image/png" sizes="32x32" href="/images/favicon/favicon-32x32.png"><link rel="icon" type="image/png" sizes="96x96" href="/images/favicon/favicon-96x96.png"><link rel="icon" type="image/png" sizes="16x16" href="/images/favicon/favicon-16x16.png"><link rel="manifest" href="/images/favicon/manifest.json"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="/images/favicon/ms-icon-144x144.png"><meta name="theme-color" content="#ffffff"><!-- Google DFP --><script type="text/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'https:') + 
	'//www.googletagservices.com/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
</script><script type="text/javascript">
	googletag.cmd.push(function() {
	googletag.defineSlot('/38868917/SBJ_210x150_1', [210, 150], 'div-gpt-ad-1372367058762-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_2', [210, 150], 'div-gpt-ad-1372367058762-1').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_3', [210, 150], 'div-gpt-ad-1372367058762-2').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_210x150_4', [210, 150], 'div-gpt-ad-1372367058762-3').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_1', [300, 250], 'div-gpt-ad-1372367058762-4').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_2', [300, 250], 'div-gpt-ad-1412363062938-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_3', [300, 250], 'div-gpt-ad-1412363138329-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x250_4_', [300, 250], 'div-gpt-ad-1412363208130-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x600_1', [300, 600], 'div-gpt-ad-1372367058762-7').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_300x600_2', [300, 600], 'div-gpt-ad-1412362866334-0').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_1', [728, 90], 'div-gpt-ad-1372367058762-8').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_2', [728, 90], 'div-gpt-ad-1372367058762-9').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_3', [728, 90], 'div-gpt-ad-1372367058762-10').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_4', [728, 90], 'div-gpt-ad-1372367058762-11').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_728x90_5', [728, 90], 'div-gpt-ad-1372367058762-12').addService(googletag.pubads());
	googletag.defineSlot('/38868917/SBJ_970x90', [970, 90], 'div-gpt-ad-1372367058762-13').addService(googletag.pubads());
	googletag.pubads().enableSingleRequest();
	googletag.enableServices();
	});
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8486157-3', 'savannahbusinessjournal.com');
  ga('send', 'pageview');
</script><!-- Universal Google Analytics Plugin by PB Web Development --></p>
	<div id="page-bg">
		<div class="wrapper">
<div id="body-left" class="png">
<div id="body-right" class="png">

		<!-- Begin Top Bar -->
		
			<div id="top-bar">
				<div class="topbar-strip">

									<div class="date-block">
						<span class="date1">Monday</span>,
						<span class="date2">April</span>
						<span class="date3">30</span>,
						<span class="date4">2018</span>
					</div>
				
									<div class="syndicate-module">
						<form action="/news-categories/hea.html" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20" class="inputbox" type="text" size="30" value="Search..." onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';"><input type="hidden" name="task" value="search"><input type="hidden" name="option" value="com_search"><input type="hidden" name="Itemid" value="444">
</div>
</form>

					</div>
				
									<div id="accessibility">
						<div id="buttons">
							<a href="https://www.savannahbusinessjournal.com/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html?fontstyle=f-larger" title="INC_FONT_SIZE" class="large"><span class="button png"> </span></a>
							<a href="https://www.savannahbusinessjournal.com/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html?fontstyle=f-smaller" title="DEC_FONT_SIZE" class="small"><span class="button png"> </span></a>
						</div>
						<div class="textsizer-desc">Text Size</div>
					</div>
				
								
			</div>

			
			
			</div>
				<!--End Top Bar-->
		
        <!--Begin Header-->
        			<div id="header-bar">

							<a href="/" id="logo">
								</a>
			
								<div class="green">
		<div id="searchmod-surround">
						<div id="searchmod">
				<div class="module">
					

<div class="customgreen">
	<p><span style="color: #ffffff;"><span style="text-decoration: underline;"><strong>CEN Family of Websites</strong></span><br><a href="http://www.coastalempirenews.com/" target="_blank">Coastal Empire News</a><br><a href="http://www.brunswickbusinessjournal.net" target="_blank">Brunswick Business Journal</a><br><a href="http://www.dublinbusinessjournal.com" target="_blank">Dublin Business Journal</a><br><a href="http://www.bookoflistsgeorgia.com" target="_blank">Book of Lists Georgia</a> </span></p>
</div>
				</div>
			</div>
		</div>
	</div>
	
			
			</div>
        
					<div id="horiz-menu" class="moomenu">

							<ul class="menutop">
<li class="item235 ">
			<a class="topdaddy link" href="/">
						<span>Home</span>
		</a>	
			
</li>	
			<li class="item279 ">
			<a class="topdaddy link" href="http://www.bookoflistsgeorgia.com">
						<span>Book of Lists</span>
		</a>	
			
</li>	
			<li class="item277 ">
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=12">
						<span>Contact Us</span>
		</a>	
			
</li>	
			<li class="item275 ">
			<a class="topdaddy link" href="http://coastalempire.classifieds.kaango.com">
						<span>Classified</span>
		</a>	
			
</li>	
			<li class="item276 parent ">
			<a class="topdaddy link" href="http://focus.pulseresearch.com/homeseller/site/GA/Savannah/">
						<span>Real Estate</span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item366  c-1 coltop">
			<a class="link" href="/2013-07-25-19-14-50/prime-property-for-sale.html">
						<span>Prime Property for Sale - City of Savannah</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item55 parent active ">
			<a class="topdaddy link" href="/news-categories.html">
						<span>News Categories</span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item299  c-1">
			<a class="link" href="/news-categories/chambers-of-commerce.html">
						<span>Chambers of Commerce</span>
		</a>	
			
</li>	
					
			<li class="item300  c-1">
			<a class="link" href="/news-categories/editorial-opinion.html">
						<span>Editorial &amp; Opinion</span>
		</a>	
			
</li>	
					
			<li class="item298  c-1">
			<a class="link" href="/news-categories/hospitality-tourism.html">
						<span>Hospitality &amp; Tourism</span>
		</a>	
			
</li>	
					
			<li class="item283  c-1">
			<a class="link" href="/news-categories/local-media.html">
						<span>Local Media &amp; Agencies</span>
		</a>	
			
</li>	
					
			<li class="item301  c-1">
			<a class="link" href="/news-categories/politics-local-govts.html">
						<span> Local Govts &amp; Politics</span>
		</a>	
			
</li>	
					
			<li class="item361  c-1">
			<a class="link" href="/news-categories/savannah-2015-municipal-elections.html">
						<span>2018 Local and State Elections</span>
		</a>	
			
</li>	
					
			<li class="item57  c-1">
			<a class="link" href="/news-categories/agribusiness.html">
						<span>Agribusiness</span>
		</a>	
			
</li>	
					
			<li class="item73  c-1">
			<a class="link" href="/news-categories/40-under-40.html">
						<span>40 Under 40</span>
		</a>	
			
</li>	
					
			<li class="item75  c-1">
			<a class="link" href="/news-categories/business-buzz.html">
						<span>Business Buzzzzzzzz</span>
		</a>	
			
</li>	
					
			<li class="item74  c-1">
			<a class="link" href="/news-categories/events-opportunities.html">
						<span>Business EVENTS</span>
		</a>	
			
</li>	
					
			<li class="item77  c-1">
			<a class="link" href="/news-categories/people-in-the-news.html">
						<span>People in the News</span>
		</a>	
			
</li>	
					
			<li class="item58  c-1">
			<a class="link" href="/news-categories/banking-finance.html">
						<span>Banking &amp; Finance</span>
		</a>	
			
</li>	
					
			<li class="item59  c-1">
			<a class="link" href="/news-categories/commercial-real-estate.html">
						<span>Commercial Real Estate</span>
		</a>	
			
</li>	
					
			<li class="item60  c-1">
			<a class="link" href="/news-categories/computers-technology.html">
						<span>Technology &amp; Innovation</span>
		</a>	
			
</li>	
					
			<li class="item61  c-1">
			<a class="link" href="/news-categories/construction-building.html">
						<span>Construction &amp; Building</span>
		</a>	
			
</li>	
					
			<li class="item62  c-1">
			<a class="link" href="/news-categories/economic-development.html">
						<span>Economic Development</span>
		</a>	
			
</li>	
					
			<li class="item79  c-1">
			<a class="link" href="/news-categories/ceo-profiles.html">
						<span>CEO Profiles</span>
		</a>	
			
</li>	
					
			<li class="item63  c-1">
			<a class="link" href="/news-categories/education-career-development.html">
						<span>Education &amp; Career Dev.</span>
		</a>	
			
</li>	
					
			<li class="item64 active  c-1" id="current">
			<a class="link" href="/news-categories/hea.html">
						<span>Health &amp; Hospitals</span>
		</a>	
			
</li>	
					
			<li class="item65  c-1">
			<a class="link" href="/news-categories/law.html">
						<span>Law</span>
		</a>	
			
</li>	
					
			<li class="item67  c-1">
			<a class="link" href="/news-categories/manufacturing.html">
						<span>Manufacturing</span>
		</a>	
			
</li>	
					
			<li class="item68  c-1">
			<a class="link" href="/news-categories/non-profit-organizations.html">
						<span>Non-Profit Organizations</span>
		</a>	
			
</li>	
					
			<li class="item69  c-1">
			<a class="link" href="/news-categories/ports-transportation.html">
						<span>Ports &amp; Transportation</span>
		</a>	
			
</li>	
					
			<li class="item70  c-1">
			<a class="link" href="/news-categories/residential-real-estate.html">
						<span>Residential Real Estate</span>
		</a>	
			
</li>	
					
			<li class="item71  c-1">
			<a class="link" href="/news-categories/retail-shopping-centers.html">
						<span>Retail &amp; Shopping Centers</span>
		</a>	
			
</li>	
					
			<li class="item72  c-1">
			<a class="link" href="/news-categories/work-force-development.html">
						<span>Work Force Development</span>
		</a>	
			
</li>	
					
			<li class="item131  c-1">
			<a class="link" href="/news-categories/featured-columnists.html">
						<span>COLUMNISTS</span>
		</a>	
			
</li>	
					
			<li class="item358  c-1">
			<a class="link" href="/news-categories/news-features-series.html">
						<span>News Features/Series</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item56 parent ">
			<a class="topdaddy link" href="/community.html">
						<span>Regional/State </span>
		</a>	
				<div class="drop-wrap columns-2">
<div class="drop1 png"></div>
	<ul class="png columns-2">
<li class="item297  c-1">
			<a class="link" href="/community/georgia-business-news.html">
						<span>Georgia Business News</span>
		</a>	
			
</li>	
					
			<li class="item124  c-1">
			<a class="link" href="/community/richmond-hillbryan-county-news.html">
						<span>Richmond Hill / Bryan News</span>
		</a>	
			
</li>	
					
			<li class="item125  c-1">
			<a class="link" href="/community/libertylongmcintosh-news.html">
						<span>Liberty / Long Business News</span>
		</a>	
			
</li>	
					
			<li class="item126  c-1">
			<a class="link" href="/community/effinghamstatesboro-area-news.html">
						<span>Effingham / Statesboro News</span>
		</a>	
			
</li>	
					
			<li class="item88  c-1">
			<a class="link" href="/community/national-breaking-news.html">
						<span>National Business News</span>
		</a>	
			
</li>	
					
			<li class="item127  c-1">
			<a class="link" href="/community/brunswick-area-breaking-news.html">
						<span>Brunswick / Southeast GA News</span>
		</a>	
			
</li>	
					
			<li class="item128  c-1">
			<a class="link" href="/community/lowcountry-breaking-news.html">
						<span>South Carolina /Lowcountry News</span>
		</a>	
			
</li>	
			</ul>
</div>
		
</li>	
			<li class="item54 ">
			<a class="topdaddy link" href="http://coastalempirenews.com/?page_id=153">
						<span>Subscribe</span>
		</a>	
			
</li>	
			<li class="item90 ">
			<a class="topdaddy link" href="/other-publications.html">
						<span>Classifieds</span>
		</a>	
			
</li>	
			<li class="item89 ">
			<a class="topdaddy link" href="http://focus.pulseresearch.com/homeseller/site/GA/Savannah/">
						<span>Homes For Sale</span>
		</a>	
			
</li>	
	</ul>
<div class="clr"></div>
		</div>
				<!--End Header-->

		<!--Begin Showcase Modules-->
		        <!--End Showcase Modules-->
		
		<div id="main-body">
			<div id="main-body-surround">

				<!--Begin Main Content Block-->
				<div id="main-content" class="x-c-s">
					<div class="colmask leftmenu">

							<div class="colright">

								<!--Begin col1wrap -->    
								<div class="col1wrap">
									<div class="col1pad">
										<div class="col1">
											<div id="maincol2">
										<div class="maincol2-padding">

								  
								  
											
				     <div id="contentbanner1">  
				<!-- SBJ_728x90_1 -->
					<div id="div-gpt-ad-1372367058762-8" style="width:728px; height:90px;">
						<script type="text/javascript">
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-8'); });
						</script>
</div>				
                                      </div>


				
				
				
								

				
				

				<div class="bodycontent">
								</div>

											

				
				<div id="maincontent-block">
									<div class="rt-article">
	<div id="page" class="full-article">
				<div class="component-header">
		<h1 class="componentheading">
			Health &amp; Hospitals		</h1>
		</div>
				<div class="article-header">
						<div class="article-rel-wrapper">
				<h1 class="contentheading">
										<a href="/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html">
						April 30 - St. Joseph’s/Candler Tops Off Pooler Micro Hospital</a>
									</h1>
			</div>
						
									<div class="article-info-surround">
			<div class="article-info-surround2">
										<p class="buttonheading">
																				<span>
								<a href="/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_solarsentinel/images/system/printButton.png" alt="Print"></a>							</span>
									
														<span>
								<a href="/component/mailto/?tmpl=component&amp;template=rt_solarsentinel&amp;link=6d024f189e31dcdaa67598b7d8f9ea521c145299" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_solarsentinel/images/system/emailButton.png" alt="Email"></a>							</span>
													
																			</p>
								<p class="articleinfo">
										<span class="modifydate">
						Last Updated on Monday, 30 April 2018 14:38					</span>
															<span class="createdby"> 
															
													Caila Brown											</span>
															<span class="createdate">
						30 April 2018					</span>
															<span class="createdby"> 
						Published on 30 April 2018					</span>
						
										<span class="createdby"> 
						Hits: 1					</span>
									</p>
			</div>
			</div>
					</div>

				
		<p class="iteminfo">
						<span>
										Category: <a href="/news-categories/hea.html">Health &amp; Hospitals</a>						</span>
				</p>
		
		
		
						
																<p>Savannah Business Journal Staff Report</p>
<p>April 30, 2018 - The top beam was installed this week on the new St. Joseph’s/Candler Pooler micro hospital, and the residents of Pooler are that much closer to advanced medical and surgical services in their backyards.<span><br></span></p>
<p dir="ltr"><span>“The reality of this technologically-advanced medical campus tailored to what the residents of Pooler and West Chatham need is quickly becoming a reality,” said Paul P. Hinchey, President &amp; CEO of St. Joseph’s/Candler. “We will soon be providing important medical services that they used to have to drive miles for.” <span>Hinchey and dignitaries from the St. Joseph’s/Candler Board of Trustees and Pooler joined to celebrate the last beam set in place. </span><span> </span></span></p>
<p dir="ltr"><span>St. Joseph’s/Candler is building a technologically advanced, concierge-level of service medical campus that will house surgical suites, many medical specialties, primary care, urgent care and more. The 170,000 square foot facility will have three phases and cost $62 million.  </span></p>
<p dir="ltr"><span>Key developments:</span></p>
<ul>
<li dir="ltr">
<p dir="ltr"><span>The first phase will open to the public February 18, 2019.</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>A da Vinci Surgical System robot has been dedicated to the Pooler campus to provide surgeries that are minimally invasive with fast recovery times. </span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>The first phase will feature two operating rooms and two endoscopy suites.</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Metro Surgical and Gastroenterology Consultants of Savannah are the first specialty practices to commit to opening practices at the Pooler facility.</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Construction is ahead of schedule.</span></p>
</li>
</ul>
<p dir="ltr"><span>When complete, the 170,000-square-foot micro hospital will contribute to Pooler’s economic development by employing approximately 100 co-workers.</span></p>
<p dir="ltr"><span>PHASE I</span></p>
<p dir="ltr"><span>Phase I of the St. Joseph’s/Candler Pooler Campus will be about 61,000 square feet and cost $21 million. It will open in early 2019 and house distinct medical offices and clinical services. </span></p>
<p dir="ltr"><span>The medical office building will contain:</span></p>
<ul>
<li dir="ltr">
<p dir="ltr"><span>Primary Care Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Urgent Care Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Specialist offices</span></p>
</li>
</ul>
<p dir="ltr"><span>The clinical services portion will contain: </span></p>
<ul>
<li dir="ltr">
<p dir="ltr"><span>Advanced Imaging Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Endoscopy</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Outpatient surgery</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Outpatient Physical Therapy Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Pharmacy Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Laboratory Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Wellness Services</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Community Education Services</span></p>
</li>
</ul>
<p dir="ltr"><span>Phase II will include:</span></p>
<ul>
<li dir="ltr">
<p dir="ltr"><span>Expanded primary care offices</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Expanded specialty offices</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Wound Care</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Cardiac rehab</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Occupational medicine</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Diagnostic cardiology</span></p>
</li>
<li dir="ltr">
<p dir="ltr"><span>Short stay observation beds</span></p>
</li>
</ul>
<p dir="ltr"><span>The St. Joseph’s/Candler Pooler Campus fills a significant community gap in the rapidly developing Pooler area. Many of the housing subdivisions are completely built out and others are filling up. </span></p>
<p dir="ltr"><span>St. Joseph’s/Candler has been building a significant regional footprint – now with 87 provider locations spanning 33 counties in southeastern Georgia and South Carolina.</span></p>
<p><span> </span></p> 										
		
			
				
		
		<script type="text/javascript">
Komento.ready(function($) {
	// declare master namespace variable for shared values
	Komento.component	= "com_content";
	Komento.cid			= "7950";
	Komento.contentLink	= "https://www.savannahbusinessjournal.com/news-categories/hea/7950-april-30-st-joseph’s-candler-tops-off-pooler-micro-hospital.html";
	Komento.sort		= "oldest";
	Komento.loadedCount	= parseInt(0);
	Komento.totalCount	= parseInt(0);

	if( Komento.options.konfig.enable_shorten_link == 0 ) {
		Komento.shortenLink = Komento.contentLink;
	}
});
</script><div id="section-kmt" class="theme-cleo">

<!-- START: Pro Version Only -->
	<script type="text/javascript">
Komento.require()
.script('komento.ratings')
.done(function($)
{
	$('[data-rating-overall]').implement(Komento.Controller.Ratings.Item);
});
</script><div class="kmt-ratings-overview">
	<h3 class="kmt-title">Overall Rating (0)</h3>

	<div class="kmt-ratings-result kmt-ratings-stars" data-rating-overall>
		<input type="radio" name="ratings" value="1" title="Very poor"><input type="radio" name="ratings" value="2" title="Poor"><input type="radio" name="ratings" value="3" title="Not that bad"><input type="radio" name="ratings" value="4" title="Fair"><input type="radio" name="ratings" value="5" title="Average"><input type="radio" name="ratings" value="6" title="Almost good"><input type="radio" name="ratings" value="7" title="Good"><input type="radio" name="ratings" value="8" title="Very good"><input type="radio" name="ratings" value="9" title="Excellent"><input type="radio" name="ratings" value="10" title="Perfect">
</div>

	<span class="kmt-ratings-title">0 out of 5 stars</span>
</div>
<!-- END: Pro Version Only -->

	<script type="text/javascript">
	Komento.require()
	.script(
		'komento.language',
		'komento.common',
		'komento.commentform'
	)
	.done(function($) {
		if($('.commentForm').exists()) {
			Komento.options.element.form = $('.commentForm').addController(Komento.Controller.CommentForm);
			Komento.options.element.form.kmt = Komento.options.element;
		}
	});

	</script><div id="kmt-form" class="commentForm kmt-form clearfix">
				<div class="formArea kmt-form-area">
			<h3 class="kmt-title">Leave your comments</h3>
			<a name="commentform" id="commentform"></a>

			<div class="kmt-login">

	<div class="kmt-login-header">
		<h5 class="kmt-login-title">Login to post a comment</h5>
	</div>


	<form action="/news-categories/hea.html" method="post" class="kmt-login-form">
		<ul class="reset-ul kmt-login-form-list">
<li>
				<label for="username">
					<span>Username</span>
					<input type="text" id="username" name="username" class="input text"></label>
			</li>
<!--
			--><li>
				<label for="password">
					<span>Password</span>

											<input type="password" id="passwd" name="password" class="input text"></label>
			</li>
		</ul>
<div class="kmt-login-body">
			<div class="float-r">
				<button type="submit" class="input button kmt-login-button">Login</button>
			</div>
			<div class="float-r">
								<label for="remember">
					<input id="remember" type="checkbox" name="remember" value="yes" alt="Remember me"><span>Remember me</span>
				</label>
							</div>
		</div>
				<input type="hidden" value="com_users" name="option"><input type="hidden" value="user.login" name="task"><input type="hidden" name="return" value="L25ld3MtY2F0ZWdvcmllcy9oZWEvNzk1MC1hcHJpbC0zMC1zdC1qb3NlcGjigJlzLWNhbmRsZXItdG9wcy1vZmYtcG9vbGVyLW1pY3JvLWhvc3BpdGFsLmh0bWw="><input type="hidden" name="b9ad306297ffffea4c6ed9552c3dfee6" value="1">
</form>

	<div class="kmt-login-footer">
		<a href="/component/users/?view=registration" class="kmt-login-link link-register"><i></i>Register</a>
		<a href="/component/users/?view=reset" class="kmt-login-link link-forgot"><i></i>Forgot password</a>
	</div>
</div>

						<h4 class="kmt-title">Post comment as a guest</h4>
			
			<form>
				<ul class="formAlert kmt-form-alert hidden"></ul>
<div class="kmt-form-author clearfix formAuthor">
						<ul class="reset-ul float-li">
<li class="col kmt-form-name">
		<label>Name (Required):</label>
		<div>
			<input id="register-name" class="input text" name="name" type="text" tabindex="41">
</div>
	</li>
	<li class="col kmt-form-email">
		<label>Email:</label>
		<div>
			<input id="register-email" class="input text" name="email" type="text" tabindex="42">
</div>
	</li>
	<li class="col kmt-form-website">
		<label>Website:</label>
		<div>
			<input id="register-website" class="input text" name="website" type="text" tabindex="43">
</div>
	</li>
	</ul>
</div>

				<!-- START: Pro Version Only -->
									
<script type="text/javascript">
Komento.require()
.script('komento.ratings')
.done(function($)
{
	$('[data-rating-form]').implement(Komento.Controller.Ratings.Form);
});
</script><div class="kmt-form-ratings">
	<label>Rate this article :</label>
	<div class="kmt-ratings-stars" data-rating-form>
		<input type="radio" name="ratings" value="1" title="Very poor" class="odd"><input type="radio" name="ratings" value="2" title="Poor"><input type="radio" name="ratings" value="3" title="Not that bad"><input type="radio" name="ratings" value="4" title="Fair"><input type="radio" name="ratings" value="5" title="Average"><input type="radio" name="ratings" value="6" title="Almost good"><input type="radio" name="ratings" value="7" title="Good"><input type="radio" name="ratings" value="8" title="Very good"><input type="radio" name="ratings" value="9" title="Excellent"><input type="radio" name="ratings" value="10" title="Perfect"><input type="hidden" data-rating-value value="">
</div>
</div>								<!-- END: Pro Version Only -->

				<div class="kmt-form-content">
					<div class="kmt-form-editor">
	<div>
		<textarea id="commentInput" class="commentInput input textarea" cols="50" rows="10" tabindex="44"></textarea>
</div>
</div>
					<div class="kmt-form-addon">
					
<div class="commentLength kmt-form-length kmt-has-tip">
	<b><span class="commentLengthCount">0</span>
			<span class="commentMaxCount">/ 300</span>
		</b>

		<span class="kmt-tip">
		<i></i>
		<span>
		<b>Character restriction</b>
					<div>Your text should be in between 10-300 characters</div>
				</span>
	</span>
	</div>

	<div class="locationForm kmt-form-location">
		<input id="register-location" class="locationInput input text kmt-location" type="text" tabindex="45" value="Where are you?" name="address"><button type="button" class="autoDetectButton input button">Detect Location</button>
		<input type="hidden" name="latitude" class="locationLatitude"><input type="hidden" name="longitude" class="locationLongitude">
</div>
					</div>
				</div>

				<!-- START: Pro Version Only -->
				<div class="kmt-form-upload">
									</div>
				<!-- END: Pro Version Only -->

				
				<div class="kmt-form-submit clearfix float-wrapper">
					<div class="kmt-form-alert">Your comments are subjected to administrator's moderation.</div>
<button type="button" class="submitButton kmt-btn-submit disabled">Submit Comment</button>

	<span class="subscribeForm kmt-form-subscription">
			<input type="checkbox" name="subscribe-checkbox" id="subscribe-checkbox" value="y" class="subscribeCheckbox input checkbox"><label for="subscribe-checkbox">Subscribe</label>
		</span>
	<span class="kmt-form-terms">
		<input type="checkbox" name="tnc-checkbox" id="tnc-checkbox" value="y" class="tncCheckbox input checkbox"><label for="tnc-checkbox">Agree to</label>
		<a class="tncRead kmt-tnc-read" href="javascript:void(0);">terms and condition</a>.
	</span>
				</div>

				<input type="hidden" name="parent" value="0"><input type="hidden" name="task" value="commentSave"><input type="hidden" name="pageItemId" class="pageItemId" value="64">
</form>
		</div>
	</div>
	<script type="text/javascript">
Komento.require().script('komento.famelist').done(function($) {
	if($('.fameList').exists()) {
		Komento.options.element.famelist = $('.fameList').addController('Komento.Controller.FameList');
		Komento.options.element.famelist.kmt = Komento.options.element;
	}
});
</script><div id="kmt-fame" class="fameList">
	<ul class="kmt-fame-tabs reset-ul col1"></ul>
<script type="text/javascript">
Komento.require().script('komento.commentlist').done(function($) {
	if($('.commentList-7950').exists()) {
		Komento.options.element.commentlist = $('.commentList-7950').addController(Komento.Controller.CommentList);
		Komento.options.element.commentlist.kmt = Komento.options.element;
	}
});
</script><div class="mainList kmt-fame-list-wrap kmt-tabs" loaded="1">

	<script type="text/javascript">
Komento.require().script('komento.commenttools').done(function($) {
	if($('.commentTools').exists()) {
		Komento.options.element.tools = $('.commentTools').addController('Komento.Controller.CommentTools');
		Komento.options.element.tools.kmt = Komento.options.element;
	}
});

</script><div class="commentTools kmt-comment-tools-wrap">
<!-- Comment Title -->

<div class="float-l kmt-comment-tools-title">
	<strong>
		Comments	</strong> | <a href="https://www.savannahbusinessjournal.com/news-categories/hea/7950-april-30-st-joseph%E2%80%99s-candler-tops-off-pooler-micro-hospital.html#commentform">Add yours</a>
</div>

<div class="float-r">
<ul class="kmt-toolbar reset-ul float-li clearfix">
<li class="sortOldest kmt-sort-oldest kmt-sorting">
		<a href="javascript:void(0);" class="selected">Sort by Oldest First</a>
	</li>
	<li class="sortLatest kmt-sort-latest kmt-sorting">
		<a href="javascript:void(0);">Sort by Latest First</a>
	</li>
		
			<li class="kmt-subs-email subscribeEmail">
			<a href="javascript:void(0);"><i></i>Email</a>
		</li>
		
	<!-- START: Pro Version Only -->
		<li class="kmt-subs-rss">
		<a href="/component/komento/rss.feed?component=com_content&amp;cid=7950"><i></i>RSS</a>
	</li>
		<!-- END: Pro Version Only -->
</ul>
</div>
</div>

	<div class="commentList kmt-list-wrap commentList-7950">
		
<ul class="kmt-list reset-child">
<li class="kmt-empty-comment">
			No comments found		</li>
	</ul>
</div>
	</div>

<div class="stickList kmt-fame-list-wrap hidden tabs">
	<h3 class="kmt-title">Stickies</h3>
</div>
<div class="loveList kmt-fame-list-wrap hidden tabs">
	<h3 class="kmt-title">Lovies</h3>
</div>

</div>


</div>
<!--/section-kmt-->
<span id="komento-token" style="display:none;"><input type="hidden" name="b9ad306297ffffea4c6ed9552c3dfee6" value="1"></span>		
	</div>
</div>
								</div>
											

				
			</div>
		</div>
		<div class="clr"></div>

		
		


				</div>
			</div>
		</div>
		<!--End col1wrap -->
				
									<!--Begin col2 -->
									 
									<!---End col2 -->

									<!--Begin col3 -->
																			<div class="col3">
											<div id="rightcol">
	
																									<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- BEGIN: Constant Contact Email List Form Button --><div align="center">
<a href="http://visitor.r20.constantcontact.com/d.jsp?llr=lsv6y9cab&amp;p=oi&amp;m=1102557664843&amp;sit=ufzr4fdeb&amp;f=d69174ba-e4e9-4d1e-854a-82334e685730" class="button" style="background: #3498db;
  background-image: -webkit-linear-gradient(top, #3498db, #2980b9);
  background-image: -moz-linear-gradient(top, #3498db, #2980b9);
  background-image: -ms-linear-gradient(top, #3498db, #2980b9);
  background-image: -o-linear-gradient(top, #3498db, #2980b9);
  background-image: linear-gradient(to bottom, #3498db, #2980b9);
  -webkit-border-radius: 4;
  -moz-border-radius: 4;
  border-radius: 4px;
  font-family: Arial;
  color: #ffffff;
  font-size: 17px;
  padding: 19px 21px; margin:7px 0;
  text-decoration: none; display:inline-block;">CLICK to receive NEWS ALERTS</a><!-- BEGIN: Email Marketing you can trust --><div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:10px;color:#999999;margin-top: 10px;" align="center">CLICK HERE for Email newsletters you can trust.</div>
</div>			</div>
		</div>
	</div>
		<div class="green">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Follow Us!</h3></div></div>
						<div class="module">
				<div class="smile" style="text-align: center "> <a style="margin:8px;" rel="nofollow" href="https://twitter.com/SavBusiness" target="_blank"><img src="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/icons/default/size2/twitter.png" alt="Twitter" title="Follow us on Twitter"></a><a style="margin:8px;" rel="nofollow" href="https://www.facebook.com/pages/Savannah-Business-Journal/180914745279690" target="_blank"><img src="https://www.savannahbusinessjournal.com/modules/mod_socialmedialinks/icons/default/size2/facebook.png" alt="Facebook" title="Follow us on Facebook"></a>
	</div>

    <div class="clr"></div>

			</div>
		</div>
	</div>
		<div class="blue">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">UPCOMING EVENTS</h3></div></div>
						<div class="module">
				<ul class="latestnewsblue">
<li>
		<a href="/news-categories/events-opportunities/7948-april-30-city-launches-w-w-law-photograph-collection-exhibit-opening-reception-may-11.html">
			April 30 - City Launches W. W. Law Photograph Collection Exhibit; Opening Reception May 11</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7912-april-16-denis-kudla-will-headline-the-competitors-for-the-2018-st-joseph%E2%80%99s-candler-sj-c-savannah-challenger.html">
			April 16 - Denis Kudla will headline the competitors for the 2018 St. Joseph’s/Candler (SJ/C) Savannah Challenger</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7905-april-12-savannah-earth-day-festival-announced-for-april-21-in-forsyth-park.html">
			April 12 - Savannah Earth Day Festival Announced for April 21 in Forsyth Park</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7880-april-6-rethink-poverty-with-step-up-savannah-on-april-7.html">
			April 6 - Rethink Poverty with Step Up Savannah on April 7</a>
	</li>
	<li>
		<a href="/news-categories/events-opportunities/7863-april-2-rep-gilliard-to-host-georgia-poverty-summit-april-4-6.html">
			April 2 - Rep. Gilliard to Host Georgia Poverty Summit April 4-6</a>
	</li>
</ul>
</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x250_1 -->
<div id="div-gpt-ad-1372367058762-4" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-4'); });
</script>
</div>					</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- SBJ_300x250_2 -->
<div id="div-gpt-ad-1412363062938-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363062938-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroupadvertisement">


</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x250_4 -->
<div id="div-gpt-ad-1412363208130-0" style="height:250px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363208130-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<div id="div-gpt-ad-1412363138329-0" style="width:300px; height:250px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412363138329-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- /38868917/SBJ_300x600_1 -->
<div id="div-gpt-ad-1372367058762-7" style="height:600px; width:300px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-7'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<!-- SBJ_300x600_2 -->
<div id="div-gpt-ad-1412362866334-0" style="width:300px; height:600px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412362866334-0'); });
</script>
</div>				</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				

<div class="custom">
	<div class="st-joesph-flash">
<a href="http://www.sjchs.org/primary-care-physicians/doctors-near-you?utm_source=SBJ&amp;utm_campaign=MGM&amp;utm_medium=CPM" target="_blank"></a><object width="300" height="600" align="middle" data="/MGM-300x600-01.swf" type="application/x-shockwave-flash"><param name="quality" value="high">
<param name="play" value="true">
<param name="loop" value="true">
<param name="wmode" value="window">
<param name="scale" value="showall">
<param name="menu" value="true">
<param name="devicefont" value="false">
<param name="salign" value="">
<param name="allowScriptAccess" value="sameDomain">
<param name="src" value="/MGM-300x600-01.swf">
<!--[if !IE]>--><img src="https://savannahbusinessjournal.com/media/editors/tinymce/jscripts/tiny_mce/themes/advanced/img/trans.gif" class="mceItemMedia mceItemFlash" width="300" height="600" data-mce-json="{'video':{},'params':{'quality':'high','play':'true','loop':'true','wmode':'window','scale':'showall','menu':'true','devicefont':'false','salign':'','allowScriptAccess':'sameDomain','src':'MGM-300x600-01.swf'},'name':null,'object_html':'&lt;!--&lt;![endif]--&gt; &lt;a href=\&quot;http://www.adobe.com/go/getflash\&quot;&gt; &lt;img src=\&quot;http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif\&quot; alt=\&quot;Get Adobe Flash player\&quot; border=\&quot;0\&quot; /&gt; &lt;/a&gt; &lt;!--[if !IE]&gt;--&gt; ','hspace':null,'vspace':null,'align':null,'bgcolor':null}" border="0"><!--<![endif]--></object>
</div>
</div>
			</div>
		</div>
	</div>
	
											</div>
										</div>
									 
									<!--End col3-->
									
								</div>
							</div>
						</div>
					</div>
					<!--End Main Content Block-->				
			</div>
			
			<!--Begin Bottom Main Modules-->
			
				<div id="bottom-main">
					<div id="mainmodules3" class="spacer w99">

												<div class="block full">
								<div class="">
		<div class="moduletable">
						<!-- SBJ_970x90 -->
<div id="div-gpt-ad-1372367058762-13" style="width:970px; height:90px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-13'); });
</script>
</div>		</div>
	</div>
	
						</div>
						
						
						
					</div>
				</div>
						<!--End Bottom Main Modules-->
			
			<!--Begin Bottom Bar-->
			
				<div id="botbar">

											<div id="bottom-menu">
									<div class="moduletable">
					<table width="100%" border="0" cellpadding="5"><tr>
<td>
   <!-- SBJ_210x150_1 -->
<div id="div-gpt-ad-1372367058762-0" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-0'); });
</script>
</div>
    </td>
    <td>
   <!-- SBJ_210x150_2 -->
<div id="div-gpt-ad-1372367058762-1" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-1'); });
</script>
</div>
    </td>
    <td>
   <!-- SBJ_210x150_3 -->
<div id="div-gpt-ad-1372367058762-2" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-2'); });
</script>
</div>
    </td>
    <td>
 <!-- SBJ_210x150_4 -->
<div id="div-gpt-ad-1372367058762-3" style="width:210px; height:150px;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1372367058762-3'); });
</script>
</div>  
    </td>
  </tr></table>
</div>
			<div class="moduletable">
					<h3>Komento Activities</h3>
					
<div class="kmt-mod mod_komento_activities kmt-mod-activities">
		<div class="mod-item stream kmt-activity-1">
		<div class="stream-head stream-comment">
			<i class="stream-type"></i>
						Guest - What is wrong with our city representatives			 -
						Commented on				<a href="https://www.savannahbusinessjournal.com/news-categories/retail-shopping-centers/7584-jan-18-%E2%80%93-grocers-and-retailers-within-savannah-city-limits-face-stiff-fines-for-abandoned-shopping-carts.html">Jan. 18 – Grocers and Retailer...</a>
				in				Joomla Article					</div>

				<div class="stream-body">
			<div class="mod-comment-text">How could this be unanimous.  What would the representatives do if the companies called the police e...</div>
		</div>
		
		<div class="stream-foot">
			<div class="mod-comment-meta small">
				<a href="https://www.savannahbusinessjournal.com/news-categories/retail-shopping-centers/7584-jan-18-%E2%80%93-grocers-and-retailers-within-savannah-city-limits-face-stiff-fines-for-abandoned-shopping-carts.html#kmt-406">about 3 months ago</a>
			</div>
		</div>
	</div>
	</div>
		</div>
	
						</div>
					
					
						
						<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
					
					</div>
										<!--End Bottom Bar-->

					<!--Begin Bottom Section-->
					
						<div id="bottom">
						
							<div id="mainmodules4" class="spacer w99">

																	<div class="block full">
											<div class="">
		<div class="moduletable">
						<style type="text/css">
#sitemap{
	color:white;
}
#sitemap td {
	text-align:left;
	vertical-align:top;
}
#sitemap ul{
	padding:10px;
	margin:0px;
}
#sitemap a{
	text-decoration:none;
	color:white;
}
.smHead{
	font-weight:bold;
}
</style>
<div id="sitemap">
<table width="100%" border="0" cellpadding="5"><tr>
<td>
    	<div class="smHead">MY ACCOUNT</div>
        <ul>
<li><a href="http://coastalempirenews.com/subscribe">Manage Subscriptions</a></li>
            <li><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001_Ke66uLjz76dnvBcpmWVHzhQlxuhsUrmGrubRtjrhPUDoOfOi-U_UzQs0fgav2mJwUczv9DShICDSuhOEoCa0kVhZa71x1OmeXUIECYFLCQ%3D">Newsletters &amp; Alerts</a></li>
            <li><a href="https://www.savannahbusinessjournal.com/?format=feed&amp;type=rss">RSS Feeds</a></li>
            <li><a href="https://www.google.com/maps/place/35+Barnard+St,+Savannah,+GA+31401/@32.0800869,-81.0963692,17z/data=!3m1!4b1!4m5!3m4!1s0x88fb9e66fad34def:0x505e3a185ee9dba2!8m2!3d32.0800869!4d-81.0941805">Maps &amp; Directions</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">CONTACT</div>
        <ul>
<li><a href="http://coastalempirenews.com/about-cen">About Us</a></li>
            <li><a href="http://coastalempirenews.com/staff-directory">CEN Staff Directory</a></li>
            <li><a href="http://coastalempirenews.com/news-tips">News Tips</a></li>
            <li><a href="mailto:editor@savannahbusinessjournal.com">Share your pictures</a></li>
            <li><a href="https://www.youtube.com/user/SavannahNews">See our videos</a></li>
            <li><a href="http://coastalempirenews.com/letter-to-the-editor">Letters to the Editor</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">SOCIAL</div>
        <ul>
<li><a href="https://www.facebook.com/pages/Savannah-Business-Journal/180914745279690">Facebook</a></li>
            <li><a href="https://twitter.com/savbusiness">Twitter</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">MORE</div>
        <ul>
<li><a href="https://www.savannahbusinessjournal.com/component/search">News Archives</a></li>
            <li><a href="http://coastalempirenews.com/privacy-policy">Privacy Policy</a></li>
            <li><a href="http://coastalempirenews.com/about-cen">Work for CEN</a></li>
        </ul>
</td>
    <td>
    	<div class="smHead">ADVERTISE</div>
        <ul>
<li><a href="/Place%20a%20digital%20display%20ad">Place a digital display ad</a></li>
        </ul>
</td>
  </tr></table>
<div style="text-align:center;">
<strong>Coastal Empire News</strong><br>Headquarters: 35 Barnard St., Suite 300, Savannah, GA. 31401.<br>Tel: 912-388-4692 | Hours: 8:30 a.m. to 5:00 p.m.
</div>
</div>
		</div>
	</div>
	
									</div>
								
								
								
							</div>
						          
							<div class="copyright-block">
								<div id="copyright">Copyright 2018 - Coastal Empire News, Savannah, GA.</div>
							</div>

							<div class="footer-mod">
								
							</div>

						</div>
										<!--End Bottom Section-->

					</div>
				</div>			</div>		</div>
    
    <div class="footer-bottom"></div>
	
		
		

</body>
</html>
