
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.savannahbusinessjournal.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="nonprofits" />
<meta name="news_keywords" content="nonprofits" />
<meta name="description" content="January 20, 2022 - The Savannah African Art Museum (SAAM) has announced they will host two upcoming workshops, continuing with the popular series as the museum moves into the new" />
<meta name="author" content="Savannah Business Journal Staff Report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Jan. 20 - Savannah African Art Museum announces new educational workshops" />
<meta property="og:description" content="January 20, 2022 - The Savannah African Art Museum (SAAM) has announced they will host two upcoming workshops, continuing with the popular series as the museum moves into the new" />
<meta property="og:site_name" content="www.savannahbusinessjournal.com" />
<meta property="og:section" content="Non-Profit Organizations" />
<meta property="article:publisher" content="https://www.facebook.com/SavannahBusinessJournal/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@savbusiness" />
<meta name="twitter:image:alt" content="Terra Cotta gallery.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:400,700|Nunito+Sans:400,700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/nonprofits","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Savannah Business Journal Staff Report","presentation":null,"start_hour":"08","id":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b","app":"editorial","ga_page":"\/news\/nonprofits\/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":220},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-8486157-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15294/cc.js?ns=_cc15294" id="LOTCC_15294"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15294.add('tp', 'TNNW');
		_cc15294.add('act', ' User Login');
		_cc15294.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15294.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3668,3669,3240", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["nonprofits"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            
                gptAdSlots['ad-914617'] = googletag.defineSlot(adUnit, [300,250], 'ad-914617').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914617'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            
                gptAdSlots['ad-914619'] = googletag.defineSlot(adUnit, [300,250], 'ad-914619').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914619'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            
                gptAdSlots['ad-914620'] = googletag.defineSlot(adUnit, [300,250], 'ad-914620').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914620'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            
                gptAdSlots['ad-914739'] = googletag.defineSlot(adUnit, [300,250], 'ad-914739').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914739'].setTargeting('pos', ['rectangle-four']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            
                gptAdSlots['ad-914740'] = googletag.defineSlot(adUnit, [300,250], 'ad-914740').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914740'].setTargeting('pos', ['rectangle-five']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/ads/impressions.js?_dc=1642719924.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/ads/traffic.js?_dc=1642656921"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/ads/settings.js?_dc=1585943296"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/savannahbusinessjournal.com/news/nonprofits';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-914622'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-914622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914622'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Jan. 20 - Savannah African Art Museum announces new educational workshops | Non-Profit Organizations | savannahbusinessjournal.com</title>
            
    <style>body { background-color: #FFF; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0B6A56; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #FFF; } .fixed-nav #main-navigation { background-color: #FFF !important; } #site-top-nav-container, #site-top-nav { background-color: #FFF; } #site-footer-container, #site-footer { background-color: #FFF; color: #FFF; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #444; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #FFF; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-copyright a, #site-footer a { color: #FFF; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0B6A56; }#site-header-container{ border-bottom: 3px solid #0B6A56; }#site-footer-container{ border-top: 3px solid #0B6A56; } .tnt-bg-accent { background-color: #0B6A56; } a .tnt-caret-down { color: #0B6A56; } .block-title .block-title-inner { border-color: #0B6A56; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0B6A56; } .form-control:focus { border-bottom-color: #0B6A56; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.savannahbusinessjournal.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Jan. 20 - Savannah African Art Museum announces new educational workshops | Non-Profit Organizations | savannahbusinessjournal.com" href="http://www.savannahbusinessjournal.com/search/?f=rss&amp;t=article&amp;c=news/nonprofits&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    <script>
    document.addEventListener("DOMContentLoaded", function(event) {
   
  var customPop = document.querySelector("#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p");

  console.log("BC ON Page2");
if (customPop != null){

  customPop.innerHTML = '<p class="text-center">Thank you for reading a <i>Savannah Business Journal</i> article,<br/>'
   +'the region’s leading source of business news.<br />'
   +'You have reached your two-story per month free article limit.'
   +'Please click to subscribe. Select one of our LOW COST daily, monthly or annual subscription periods.<p/>';
  setTimeout(function(){ 
  var customMes = document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > p");
  customMes.innerHTML ='<p class="text-center"><br/>Thank you for reading a Savannah Business Journal article,<br />'
+'the region’s leading source of business news.<br /><br />'
+'You have reached your two-story per month free article limit.<br />'
+'Please click to subscribe. Select one of our LOW COST daily, monthly or annual subscription periods.</p><br /><br /> <br />'
+'<h3 class="text-center">The Savannah Business Journal</h3>'
+'<p class="text-center"><strong>Founded 1998</strong></p>'
+'<p class="text-center"><strong>Local   -   Trusted   -   Journalism</strong></p>';
   }, 1000);
}


   
  });
    
    
    </script>
    


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-4c3a8980-79f3-11ec-a6f6-3beecb96a05b  section-news section-nonprofits type-article infinity-disabled" data-path="/news/nonprofits">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.savannahbusinessjournal.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnonprofits&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Savannah+Business+Journal+Staff+Report&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=4c3a8980-79f3-11ec-a6f6-3beecb96a05b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnonprofits%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=220&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8486157-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15294.add('act', paywallDmpData );_cc15294.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.savannahbusinessjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.savannahbusinessjournal.com%252Fnews%252Fnonprofits%252Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%252Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">log in</a> or <a class="alert-link" href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.savannahbusinessjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.savannahbusinessjournal.com%252Fnews%252Fnonprofits%252Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%252Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.savannahbusinessjournal.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.savannahbusinessjournal.com%252Fnews%252Fnonprofits%252Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%252Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.savannahbusinessjournal.com/content/tncms/live/" data-endpoint="https://www.savannahbusinessjournal.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3668);
                
                bloxServiceIDs.push(3669);
                
                bloxServiceIDs.push(3240);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.savannahbusinessjournal.com/tncms/admin/editorial-asset/?edit=4c3a8980-79f3-11ec-a6f6-3beecb96a05b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-823091" class="tncms-block pull-right padding-top"><div id="weather-823091" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=31401" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-816672" class="tncms-block hidden-md hidden-lg"><div id="user-controls-816672" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.savannahbusinessjournal.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-816672').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.savannahbusinessjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.savannahbusinessjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.savannahbusinessjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-816672').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.savannahbusinessjournal.com/users/logout/" id="user-logout-form-816672"><input type="hidden" name="referer_url" value="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-816668" class="tncms-block hidden-md hidden-lg"><ul id="site-search-816668-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-816668" aria-labelledby="site-search-button-816668" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-816668-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-816668-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-816668" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-816668-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-816668').submit();
        return false;
    });

    $('#site-search-816668').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-816668 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-816668 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-816668-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news-category">News Category</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/chambers_commerce/"  class="nav-link tnt-section-chambers-of-commerce">Chambers of Commerce</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-editorial-opinion">Editorial & Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hospitality_tourism/"  class="nav-link tnt-section-hospitality-tourism">Hospitality & Tourism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_govts/"  class="nav-link tnt-section-local-govts">Local Govts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_media_agencies/"  class="nav-link tnt-section-local-media-agencies">Local Media & Agencies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections-politics">Elections & Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/40under40/"  class="nav-link tnt-section-40-under-40">40 Under 40</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agribusiness/"  class="nav-link tnt-section-agribusiness">Agribusiness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/banking_finance/"  class="nav-link tnt-section-banking-finance">Banking & Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business_buzz/"  class="nav-link tnt-section-business-buzzzzzzzz">Business Buzzzzzzzz</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-business-events">Business Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ceo_profiles/"  class="nav-link tnt-section-ceo-profiles">CEO Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/construction/"  class="nav-link tnt-section-construction-building">Construction & Building</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/economic_development/"  class="nav-link tnt-section-economic-development">Economic Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education_career/"  class="nav-link tnt-section-education-career-dev">Education & Career Dev.</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_hospitals/"  class="nav-link tnt-section-health-hospitals">Health & Hospitals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/law/"  class="nav-link tnt-section-law">Law</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/manufacturing/"  class="nav-link tnt-section-manufacturing">Manufacturing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/features_series/"  class="nav-link tnt-section-news-featuresseries">News Features/Series</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nonprofits/"  class="nav-link tnt-section-non-profit-organizations">Non-Profit Organizations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/people_news/"  class="nav-link tnt-section-people-in-the-news">People in the News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ports_transportation/"  class="nav-link tnt-section-ports-transportation">Ports & Transportation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/retail_shopping/"  class="nav-link tnt-section-retail-shopping-centers">Retail & Shopping Centers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/technology/"  class="nav-link tnt-section-technology-innovation">Technology & Innovation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/workforce/"  class="nav-link tnt-section-work-force-development">Work Force Development</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_govts/"  class="nav-link tnt-section-local-govts-politics">Local Govts & Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/local_govts"  class="nav-link tnt-section-govts">Govts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-state-news">State News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/georgia_business_news/"  class="nav-link tnt-section-georgia-business-news">Georgia Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/brunswick_business_news/"  class="nav-link tnt-section-brunswickbusinessjournalnet">BrunswickBusinessJournal.net</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/dublin_business_news/"  class="nav-link tnt-section-dublinbusinessjournalcom">DublinBusinessJournal.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/valdosta_business_journal/"  class="nav-link tnt-section-valdostabusinessjournalcom">ValdostaBusinessJournal.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/augusta_business_journal/"  class="nav-link tnt-section-augustabusinessjournalcom">AugustaBusinessJournal.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/beaufort_business_journal/"  class="nav-link tnt-section-beaufortbusinessjournalcom">BeaufortBusinessJournal.com</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections-politics">Elections & Politics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sponsored/"  class="nav-link tnt-section-insights">Insights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/extras/"  class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.bizjournals.com/atlanta/ecommerce/product/bookoflists"  target="_blank" rel="noopener" class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/top_lists/"  class="nav-link tnt-section-add-your-company">Add your company</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/top_lists/"  class="nav-link tnt-section-purchase-lists">Purchase Lists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/top_lists/"  class="nav-link tnt-section-purchase-the-book-of-lists">Purchase the Book of Lists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/biz_leads/"  class="nav-link tnt-section-biz-leads">Biz Leads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://coastalempirenews.com/place-a-digital-ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe-now"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-free-daily-newsletter"  href="https://visitor.r20.constantcontact.com/manage/optin?v=001_Ke66uLjz76dnvBcpmWVHzhQlxuhsUrmGrubRtjrhPUDoOfOi-U_UzQs0fgav2mJwUczv9DShICDSuhOEoCa0kVhZa71x1OmeXUIECYFLCQ%3D"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe to free daily newsletter</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-874891" class="tncms-block pull-right"><section id="block-874891" class="block emphasis-h3   " ><div id="promo-button-874891" class="promo-button"><a href="/search/"><button type="button" class="btn   ">Search</button></a></div></section></div><div id="tncms-block-816671" class="tncms-block"><div id="user-controls-816671" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.savannahbusinessjournal.com/users/signup/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.savannahbusinessjournal.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-816671').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.savannahbusinessjournal.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.savannahbusinessjournal.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.savannahbusinessjournal.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-816671').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.savannahbusinessjournal.com/users/logout/" id="user-logout-form-816671"><input type="hidden" name="referer_url" value="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-874893" class="tncms-block pull-right"><div class="follow-links-874893 pull-right">
    
    <section id="block-874893" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SavannahBusinessJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SavBusiness" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.savannahbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/SavannahBusinessJournal/","https://twitter.com/SavBusiness"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-824667" class="tncms-block"><a href="/"><img class="tnt-prop-img" src="/content/tncms/custom/image/a1960af6-ef6e-11e9-9c86-0bfa4b8e6911.png"></a></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-816802" class="tncms-block"><div class="menuMasthead pull-right">
<!--<u>CEN Family of Websites</u>-->
<br><a href="http://www.coastalempirenews.com/" target="_blank" rel="noopener" title="Coastal Empire News">Published By Coastal Empire News</a>
<!--
<br><a href="https://www.savannahbusinessjournal-com.us-east-1.townnews-staging.com/community/brunswick_business_news/" target="_blank" rel="noopener" title="Brunswick Business Journal">Brunswick Business Journal</a>
<br><a href="https://www.savannahbusinessjournal-com.us-east-1.townnews-staging.com/community/dublin_business_news/" target="_blank" rel="noopener" title="Dublin Business Journal">Dublin Business Journal</a>
<br><a href="https://www.bizjournals.com/atlanta/ecommerce/product/bookoflists" target="_blank" rel="noopener" title="Book of Lists Georgia">Book of Lists Georgia</a>
-->
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-816664" class="tncms-block"><div id="site-logo-816664" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=225%2C47 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/custom/image/0e0b603c-df0c-11e9-be39-a7e8ac1de815.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="576"
            height="121"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news-category"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News Category</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-chambers-of-commerce"  href="/news/chambers_commerce/"  tabindex="0">
                    <span class="nav-label">Chambers of Commerce</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Editorial & Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hospitality-tourism"  href="/news/hospitality_tourism/"  tabindex="0">
                    <span class="nav-label">Hospitality & Tourism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-govts"  href="/news/local_govts/"  tabindex="0">
                    <span class="nav-label">Local Govts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-media-agencies"  href="/news/local_media_agencies/"  tabindex="0">
                    <span class="nav-label">Local Media & Agencies</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections-politics"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-40-under-40"  href="/news/40under40/"  tabindex="0">
                    <span class="nav-label">40 Under 40</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agribusiness"  href="/news/agribusiness/"  tabindex="0">
                    <span class="nav-label">Agribusiness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-banking-finance"  href="/news/banking_finance/"  tabindex="0">
                    <span class="nav-label">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-buzzzzzzzz"  href="/news/business_buzz/"  tabindex="0">
                    <span class="nav-label">Business Buzzzzzzzz</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Business Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ceo-profiles"  href="/news/ceo_profiles/"  tabindex="0">
                    <span class="nav-label">CEO Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-construction-building"  href="/news/construction/"  tabindex="0">
                    <span class="nav-label">Construction & Building</span>
                </a></li><li>
                <a class="nav-link   tnt-section-economic-development"  href="/news/economic_development/"  tabindex="0">
                    <span class="nav-label">Economic Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education-career-dev"  href="/news/education_career/"  tabindex="0">
                    <span class="nav-label">Education & Career Dev.</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-hospitals"  href="/news/health_hospitals/"  tabindex="0">
                    <span class="nav-label">Health & Hospitals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-law"  href="/news/law/"  tabindex="0">
                    <span class="nav-label">Law</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manufacturing"  href="/news/manufacturing/"  tabindex="0">
                    <span class="nav-label">Manufacturing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-featuresseries"  href="/news/features_series/"  tabindex="0">
                    <span class="nav-label">News Features/Series</span>
                </a></li><li>
                <a class="nav-link   tnt-section-non-profit-organizations"  href="/news/nonprofits/"  tabindex="0">
                    <span class="nav-label">Non-Profit Organizations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people-in-the-news"  href="/news/people_news/"  tabindex="0">
                    <span class="nav-label">People in the News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ports-transportation"  href="/news/ports_transportation/"  tabindex="0">
                    <span class="nav-label">Ports & Transportation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retail-shopping-centers"  href="/news/retail_shopping/"  tabindex="0">
                    <span class="nav-label">Retail & Shopping Centers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-technology-innovation"  href="/news/technology/"  tabindex="0">
                    <span class="nav-label">Technology & Innovation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-force-development"  href="/news/workforce/"  tabindex="0">
                    <span class="nav-label">Work Force Development</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-govts-politics"  href="/news/local_govts/"  tabindex="0">
                    <span class="nav-label">Local Govts & Politics</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-govts"  href="/news/local_govts"  tabindex="0">
                    <span class="nav-label">Govts</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-state-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">State News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-georgia-business-news"  href="/community/georgia_business_news/"  tabindex="0">
                    <span class="nav-label">Georgia Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-brunswickbusinessjournalnet"  href="/community/brunswick_business_news/"  tabindex="0">
                    <span class="nav-label">BrunswickBusinessJournal.net</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dublinbusinessjournalcom"  href="/community/dublin_business_news/"  tabindex="0">
                    <span class="nav-label">DublinBusinessJournal.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-valdostabusinessjournalcom"  href="/community/valdosta_business_journal/"  tabindex="0">
                    <span class="nav-label">ValdostaBusinessJournal.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-augustabusinessjournalcom"  href="/community/augusta_business_journal/"  tabindex="0">
                    <span class="nav-label">AugustaBusinessJournal.com</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beaufortbusinessjournalcom"  href="/community/beaufort_business_journal/"  tabindex="0">
                    <span class="nav-label">BeaufortBusinessJournal.com</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-elections-politics"  href="/news/elections/"  tabindex="0">
                    <span class="nav-label">Elections & Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-insights"  href="/sponsored/"  tabindex="0">
                    <span class="nav-label">Insights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extras"  href="/extras/"  tabindex="0">
                    <span class="nav-label">Extras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-book-of-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.bizjournals.com/atlanta/ecommerce/product/bookoflists"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Book of Lists</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-add-your-company"  href="/business/top_lists/"  tabindex="0">
                    <span class="nav-label">Add your company</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-lists"  href="/business/top_lists/"  tabindex="0">
                    <span class="nav-label">Purchase Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-the-book-of-lists"  href="/business/top_lists/"  tabindex="0">
                    <span class="nav-label">Purchase the Book of Lists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-biz-leads"  href="/business/biz_leads/"  tabindex="0">
                    <span class="nav-label">Biz Leads</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://coastalempirenews.com/place-a-digital-ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-73b547ac-79f3-11ec-826a-bb2bfebc6b03" class="modal fullscreen in modal-image image-default modal-73b547ac-79f3-11ec-826a-bb2bfebc6b03" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Terra Cotta gallery.JPG"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-73b547ac-79f3-11ec-826a-bb2bfebc6b03" data-target=".caption-inner-modal-image-73b547ac-79f3-11ec-826a-bb2bfebc6b03">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-73b547ac-79f3-11ec-826a-bb2bfebc6b03 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fterra-cotta-gallery-jpg%2Fimage_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/terra-cotta-gallery-jpg/image_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Terra%20Cotta%20gallery.JPG&via=savbusiness&url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fterra-cotta-gallery-jpg%2Fimage_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/terra-cotta-gallery-jpg/image_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.savannahbusinessjournal.com/terra-cotta-gallery-jpg/image_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/terra-cotta-gallery-jpg/image_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.savannahbusinessjournal.com/tncms/asset/editorial/73b547ac-79f3-11ec-826a-bb2bfebc6b03" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSavannah%20Business%20Journal%5D%20Terra%20Cotta%20gallery.JPG&body=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fterra-cotta-gallery-jpg%2Fimage_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/terra-cotta-gallery-jpg/image_73b547ac-79f3-11ec-826a-bb2bfebc6b03.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"73b547ac-79f3-11ec-826a-bb2bfebc6b03"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-73b547ac-79f3-11ec-826a-bb2bfebc6b03-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="73b547ac-79f3-11ec-826a-bb2bfebc6b03" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="73b547ac-79f3-11ec-826a-bb2bfebc6b03" class="save-list-73b547ac-79f3-11ec-826a-bb2bfebc6b03-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="73b547ac-79f3-11ec-826a-bb2bfebc6b03" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-73b547ac-79f3-11ec-826a-bb2bfebc6b03 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="asset article-default"  data-url="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="January 20, 2022 - The Savannah African Art Museum (SAAM) has announced they will host two upcoming workshops, continuing with the popular series as the museum moves into the new year. The events are set for Jan. 22 and Feb. 12 at their Upbeat Village Terracotta Gallery, 201 East 37th Street, Savannah. Registration is required for the workshops at www.savannahafricanartmuseum.org.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="savannahbusinessjournal.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" />
    <style>
                .asset-paging .direction {
                    color: #0B6A56;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.savannahbusinessjournal.com\/tncms\/search\/mlt\/?origin=4c3a8980-79f3-11ec-a6f6-3beecb96a05b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="asset-paging">
                <div id="paging-prev-4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="paging-link prev offset"></div>
                <div id="paging-next-4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Jan. 20 - Savannah African Art Museum announces new educational workshops
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Savannah Business Journal Staff Report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-20T08:17:00-05:00" class="tnt-date asset-date text-muted">
            Jan 20, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-20T08:17:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-20T08:17:00-05:00">
    <meta itemprop="datePublished" content="2022-01-20T08:17:00-05:00">
    <meta itemprop="dateModified" content="2022-01-20T08:17:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&via=savbusiness&url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.savannahbusinessjournal.com/tncms/asset/editorial/4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSavannah%20Business%20Journal%5D%20Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&body=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-73b547ac-79f3-11ec-826a-bb2bfebc6b03" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-73b547ac-79f3-11ec-826a-bb2bfebc6b03" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/3b/73b547ac-79f3-11ec-826a-bb2bfebc6b03/61e96122abc12.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Terra Cotta gallery.JPG"
                    class="img-responsive full tnt-restrict-img-73b547ac-79f3-11ec-826a-bb2bfebc6b03 default" />
            </div><style>
                .tnt-restrict-img-73b547ac-79f3-11ec-826a-bb2bfebc6b03 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" data-smart-adunit="/132916964/savannahbusinessjournal.com/news/nonprofits">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&via=savbusiness&url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.savannahbusinessjournal.com/tncms/asset/editorial/4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSavannah%20Business%20Journal%5D%20Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&body=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c3a8980-79f3-11ec-a6f6-3beecb96a05b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="save-list-4c3a8980-79f3-11ec-a6f6-3beecb96a05b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>January 20, 2022 - <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The Savannah African Art Museum (SAAM) </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">has announce</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">d they will host </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">two </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">upcoming workshops</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, continuing</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">with the popular series</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">as the museum moves into the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">new year. The events are set for</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Jan. 22 </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Feb. 12 </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">at</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">their</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Upbeat Village Terracotta Gallery</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, 201 East 37</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">th</span></span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Street, Savannah.</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Registration is required for the workshops at </span></span><a class="Hyperlink SCXW171391695 BCX0" href="http://www.savannahafricanartmuseum.org/" rel="noreferrer noopener" target="_blank"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">www.savannahafricanartmuseum.org</span></span></a><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="subscriber-preview"><div class="SCXW171391695 BCX0"><div class="ListContainerWrapper SCXW171391695 BCX0"><ul class="BulletListStyle1 SCXW171391695 BCX0"><li class="OutlineElement Ltr SCXW171391695 BCX0" data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="1" data-aria-level="1"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Jan. 22</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">–</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Hair Exhibit Tour and Film Viewing:</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">To coincide with the January closing of the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2021</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">hair exhibit,</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“ROOTS: Hair-Culture-History, Exploring the Hair &amp; Cultures of West &amp; Central Africa,”</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">workshop participants will be taken on a tour of the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">retiring</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">exhibit and then</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">will</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">view the 2019</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Academy Award</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">-</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">winning</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">animated</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">short film, “Hair Love” by Matthew A. Cherry</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Bruce W. Smith.</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">The event is from 11 a.m.–12:30 p.m.</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and registered</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">workshop participants</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">must</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">meet at</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">f</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">ront entrance of the main SAAM</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">building</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">to commence the tour; t</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">he film</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">viewing</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">and a brief discussion</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">that</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">will follow</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></li><li class="OutlineElement Ltr SCXW171391695 BCX0" data-leveltext="" data-font="Symbol" data-listid="1" data-aria-posinset="2" data-aria-level="1"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Feb. 12 – Creating Wearable Art:</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">To coincide with the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Savannah Black Heritage Festival and the</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">launch</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">of</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">SAAM’s</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">new</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">2022</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">exhibit</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Culture, Currency and Continuity: The Significance of Cowrie Shells in African Art,”</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">participants will have the opportunity to create wearable art</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">out of cowrie shells and other materials </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">from</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">11 </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">a</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">m</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">– 12:30 </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">p</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">.</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">m.</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></li></ul></div><div class="OutlineElement Ltr SCXW171391695 BCX0"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">All workshops will be held on the second floor of the museum’s Upbeat Village Terracotta Gallery. Please note that it is stair access only, no elevator or wheelchair access</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">is</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">available. </span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW171391695 BCX0"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">It’s a new year with new engaging experiences at SAAM for the community and tourists. February is Black History Month and February 1</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">-20</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">is the 33</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">rd</span></span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Annual Savannah Black Heritage Festival whose theme is</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">‘</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">Celebrating Culture, Celebrating Heritage, Celebrating You</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,’” SAAM Education Coordinator Lisa Jackson said.</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">“</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">We are so pleased to be a participating venue of the festival. We are launching our new exhibit, ‘Culture, Currency and Continuity: The Significance of Cowrie Shells in African Art’ and offer a coinciding workshop for the occasion, followed by our March Women’s History Month Workshop. We welcome all to come celebrate</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">with us!”</span></span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div><div class="OutlineElement Ltr SCXW171391695 BCX0"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">To participate</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">in these workshops</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">,</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> visit</span></span> <a class="Hyperlink SCXW171391695 BCX0" href="http://www.savannahafricanartmuseum.org/workshops" rel="noreferrer noopener" target="_blank"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">www.savannahafricanartmuseum.org/workshops</span></span></a><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">. To</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">learn more about the museum,</span> <span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">the new 2022 exhibit</span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">, and the museum’s newest collections, </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">visit </span></span><a class="Hyperlink SCXW171391695 BCX0" href="http://www.savannahafricanartmuseum.org/" rel="noreferrer noopener" target="_blank"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">www.savannahafricanartmuseum.org</span></span></a>.</p></div></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><div class="OutlineElement Ltr SCXW171391695 BCX0"><p class="Paragraph SCXW171391695 BCX0"><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto">SAAM is a nonprofit institution that introduces all audiences to African art and culture. Its mission is to provide engaging experiences that educate and start conversations about the power, diversity, and spirituality of African art. </span><span class="TextRun SCXW171391695 BCX0" lang="EN-US" xml:lang="EN-US" data-contrast="auto"> </span></p></div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&via=savbusiness&url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.savannahbusinessjournal.com/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.savannahbusinessjournal.com/tncms/asset/editorial/4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSavannah%20Business%20Journal%5D%20Jan.%2020%20-%20Savannah%20African%20Art%20Museum%20announces%20new%20educational%20workshops&body=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c3a8980-79f3-11ec-a6f6-3beecb96a05b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c3a8980-79f3-11ec-a6f6-3beecb96a05b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" class="save-list-4c3a8980-79f3-11ec-a6f6-3beecb96a05b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-875418" class="tncms-block"><section id="block-875418" class="block emphasis-h3   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-875418 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/nonprofits">
                
                Non-Profit Organizations
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-817321" class="tncms-block hdleBkgd"><section id="block-817321" class="block emphasis-h3  heading-color  " >
    <div class=" card-heading-color"><ul class="card headline-list list-unstyled"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/people_news/ashley-henry-joins-weichert-realtors---stanford-company/article_49e339ae-79f6-11ec-9f42-3b0f0be42bff.html" class="tnt-asset-link" aria-label="ASHLEY HENRY joins Weichert, Realtors® - Stanford &amp; Company">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            ASHLEY HENRY joins Weichert, Realtors® - Stanford & Company</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/entertainment_business/marci-stanley-boger-appointed-program-director-for-wixv-fm-i-95-the-rock-of-savannah/article_d419ef94-79f3-11ec-8eef-277600015e18.html" class="tnt-asset-link" aria-label="MARCI STANLEY-BOGER appointed Program Director for WIXV-FM/I-95 The Rock of Savannah">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            MARCI STANLEY-BOGER appointed Program Director for WIXV-FM/I-95 The Rock of Savannah</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/health_hospitals/rebekah-anderson-joins-maginnis-orthodontics/article_26717b1e-7877-11ec-916b-af3e7e9e540b.html" class="tnt-asset-link" aria-label="REBEKAH ANDERSON joins Maginnis Orthodontics">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            REBEKAH ANDERSON joins Maginnis Orthodontics</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/people_news/justin-keown-joins-bhhs-bay-street-realty-group/article_278c76ee-77bd-11ec-8546-4b1fd1fed429.html" class="tnt-asset-link" aria-label="JUSTIN KEOWN joins BHHS Bay Street Realty Group">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            JUSTIN KEOWN joins BHHS Bay Street Realty Group</a></span>
        </li></ul></div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/nonprofits/jan-20---savannah-african-art-museum-announces-new-educational-workshops/article_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4c3a8980-79f3-11ec-a6f6-3beecb96a05b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.savannahbusinessjournal.com/users/login/?referer_url=https%3A%2F%2Fwww.savannahbusinessjournal.com%2Fnews%2Fnonprofits%2Fjan-20---savannah-african-art-museum-announces-new-educational-workshops%2Farticle_4c3a8980-79f3-11ec-a6f6-3beecb96a05b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-914617" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914617" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914617');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-817314" class="tncms-block"><section id="block-817314" class="block emphasis-h3   " ><div class="blox-autolist blox-autolist-817314 list-group"><a class="list-group-item" href="/news/40under40/" title="40 Under 40">40 Under 40</a><a class="list-group-item" href="/news/agribusiness/" title="Agribusiness">Agribusiness</a><a class="list-group-item" href="/news/banking_finance/" title="Banking &amp; Finance">Banking &amp; Finance</a><a class="list-group-item" href="/news/business_buzz/" title="Business Buzzzzzzzz">Business Buzzzzzzzz</a><a class="list-group-item" href="/news/business_events/" title="Business Events">Business Events</a><a class="list-group-item" href="/news/ceo_profiles/" title="CEO Profiles">CEO Profiles</a><a class="list-group-item" href="/news/chambers_commerce/" title="Chambers of Commerce">Chambers of Commerce</a><a class="list-group-item" href="/news/construction/" title="Construction &amp; Building">Construction &amp; Building</a><a class="list-group-item" href="/news/covid19/" title="Covid19">Covid19</a><a class="list-group-item" href="/news/economic_development/" title="Economic Development">Economic Development</a><a class="list-group-item" href="/news/education_career/" title="Education &amp; Career Dev.">Education &amp; Career Dev.</a><a class="list-group-item" href="/news/elections/" title="Elections">Elections</a><a class="list-group-item" href="/news/entertainment_business/" title="Entertainment Business">Entertainment Business</a><a class="list-group-item" href="/news/features_series/" title="News Features/Series">News Features/Series</a><a class="list-group-item" href="/news/health_hospitals/" title="Health &amp; Hospitals">Health &amp; Hospitals</a><a class="list-group-item" href="/news/hospitality_tourism/" title="Hospitality &amp; Tourism">Hospitality &amp; Tourism</a><a class="list-group-item" href="/news/law/" title="Law">Law</a><a class="list-group-item" href="/news/local_govts/" title="Local Govts &amp; Politics">Local Govts &amp; Politics</a><a class="list-group-item" href="/news/local_media_agencies/" title="Local Media &amp; Agencies">Local Media &amp; Agencies</a><a class="list-group-item" href="/news/manufacturing/" title="Manufacturing">Manufacturing</a><a class="list-group-item" href="/news/national_news/" title="National News">National News</a><a class="list-group-item" href="/news/nonprofits/" title="Non-Profit Organizations">Non-Profit Organizations</a><a class="list-group-item" href="/news/people_news/" title="People in the News">People in the News</a><a class="list-group-item" href="/news/ports_transportation/" title="Ports &amp; Transportation">Ports &amp; Transportation</a><a class="list-group-item" href="/news/residential_real_estate/" title="Residential Real Estate">Residential Real Estate</a><a class="list-group-item" href="/news/retail_shopping/" title="Retail &amp; Shopping Centers">Retail &amp; Shopping Centers</a><a class="list-group-item" href="/news/technology/" title="Technology &amp; Innovation">Technology &amp; Innovation</a><a class="list-group-item" href="/news/workforce/" title="Work Force Development">Work Force Development</a></div></section></div><div id="tncms-block-816635" class="tncms-block"><section id="block-816635" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-816635 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-914619" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914619');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-919938" class="tncms-block"></div><div id="tncms-block-816629" class="tncms-block"><section id="block-816629" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816629 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-816629" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-816629" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-816629" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-816629" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-816629" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/manufacturing/jan-17---savannah-gateway-industrial-hub-lands-major-warehouse-distribution-facility/article_be2af6f0-77ba-11ec-a59e-5fa1b295dd9e.html">Jan. 17 - Savannah Gateway Industrial Hub lands major warehouse distribution facility</a></li><li><a href="/news/law/jan-13---ringleader-in-prescription-drug-conspiracy-busted-by-local-pharmacist-sentenced/article_ceb5cde6-74aa-11ec-806c-bfe8491e04f2.html">Jan. 13 - Ringleader in Prescription Drug Conspiracy, busted by Local Pharmacist, Sentenced</a></li><li><a href="/community/georgia_business_news/jan-17---gov-kemp-delivers-fourth-state-of-the-state-address/article_e6aebf3c-77bd-11ec-8cf5-9b1e2d7ad528.html">Jan. 17 - Gov. Kemp delivers fourth State of the State Address</a></li><li><a href="/news/local_media/jan-14-savannah-morning-news-to-drop-saturday-print-edition-part-of-corp-parent-gannett/article_306789f2-7583-11ec-bb17-27d521971491.html">Jan. 14 – Savannah Morning News to drop Saturday Print Edition, part of Corp Parent Gannett’s Strategy</a></li><li><a href="/news/construction/jan-19---president-st-railroad-crossing-to-receive-upgrades-road-closure-jan-21/article_1cea8d46-795e-11ec-b0b9-3b5e43c38506.html">Jan. 19 - President St. railroad crossing to receive upgrades, road closure Jan. 21-25</a></li><li><a href="/news/nonprofits/jan-17---buy-local-savannah-announces-2022-board-of-directors/article_3dcfb0de-77bc-11ec-baca-9bef3e82c9ee.html">Jan. 17 - Buy Local Savannah announces 2022 Board of Directors</a></li><li><a href="/news/local_govts/john-m-bush-jr-joins-city-of-savannah-as-the-first-neighborhood-safety-and-engagement/article_9983192a-748d-11ec-bf03-13fe2bd6a11f.html">JOHN M. BUSH JR. joins City of Savannah as the first neighborhood safety and engagement director</a></li><li><a href="/news/entertainment_business/jan-18---savannah-music-festival-announces-lineup-and-schedule-for-2022-season/article_be4e3c10-7877-11ec-b003-6f64110d18b2.html">Jan. 18 - Savannah Music Festival Announces Lineup and Schedule for 2022 Season</a></li><li><a href="/news/technology/jan-14-what-happened-to-5g-service-airlines-allege-safety-concerns/article_471c9642-74e8-11ec-8c19-2f8b6f4c26fe.html">Jan. 14 – What Happened to 5G Service?  Airlines Allege Safety Concerns</a></li><li><a href="/news/hospitality_tourism/angela-westerfield-announced-as-visit-savannahs-new-vice-president-of-marketing-and-communications/article_dd710600-748e-11ec-b508-07803d635e21.html">ANGELA WESTERFIELD announced as Visit Savannah's new Vice President of Marketing and Communications</a></li></ul></div>
        
        
            <div id="images-816629" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/parkers-announces-plans-for-corner-of-white-bluff-and-derenne-png/image_4a6a4226-6f3a-11ec-8794-a3341adb5e35.html" class="tnt-asset-link"  aria-label="Parker's Announces Plans for Corner of White Bluff and Derenne.png">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Parker's Announces Plans for Corner of White Bluff and Derenne.png"
                            class="img-responsive lazyload full default"
                            width="1137"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/4/a6/4a6a4226-6f3a-11ec-8794-a3341adb5e35/61d76384db915.image.png?crop=1137%2C1137%2C343%2C0&resize=1137%2C1137&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/22-barnard-st-savannah-ga-jpeg/image_03087730-74ae-11ec-a613-bf95dbf647f3.html" class="tnt-asset-link"  aria-label="22-Barnard-St-Savannah-GA.jpeg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="22-Barnard-St-Savannah-GA.jpeg"
                            class="img-responsive lazyload full default"
                            width="1142"
                            height="1142"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/30/03087730-74ae-11ec-a613-bf95dbf647f3/61e089268b7e6.image.jpg?crop=1142%2C1142%2C280%2C0&resize=1142%2C1142&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/angela-westerfield---visit-savannah-vp-of-marketing-and-communications-jpg/image_0992455a-748f-11ec-881f-e7b30f0fc177.html" class="tnt-asset-link"  aria-label="Angela Westerfield - Visit Savannah VP of Marketing and Communications.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Angela Westerfield - Visit Savannah VP of Marketing and Communications.jpg"
                            class="img-responsive lazyload full default"
                            width="1210"
                            height="1210"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/0/99/0992455a-748f-11ec-881f-e7b30f0fc177/61e0552f2459c.image.jpg?crop=1210%2C1210%2C23%2C92&resize=1210%2C1210&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/leadership-southeast-georgia-2021-graduating-class-savannah-jpg/image_777b17e4-6d8d-11ec-bf42-97226a7b5f2b.html" class="tnt-asset-link"  aria-label="Leadership Southeast Georgia 2021 graduating class, Savannah.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Leadership Southeast Georgia 2021 graduating class, Savannah.jpg"
                            class="img-responsive lazyload full default"
                            width="309"
                            height="309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/77/777b17e4-6d8d-11ec-bf42-97226a7b5f2b/61d494126275a.image.jpg?crop=309%2C309%2C156%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/77/777b17e4-6d8d-11ec-bf42-97226a7b5f2b/61d494126275a.image.jpg?crop=309%2C309%2C156%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/77/777b17e4-6d8d-11ec-bf42-97226a7b5f2b/61d494126275a.image.jpg?crop=309%2C309%2C156%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/77/777b17e4-6d8d-11ec-bf42-97226a7b5f2b/61d494126275a.image.jpg?crop=309%2C309%2C156%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/7/77/777b17e4-6d8d-11ec-bf42-97226a7b5f2b/61d494126275a.image.jpg?crop=309%2C309%2C156%2C0&resize=309%2C309&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/charles-russo-jr-owner-of-russos-seafood-in-savannah-ga-celebrates-75-years-of-seafood/image_818d211c-6d8a-11ec-8574-cf9c3b8cab0b.html" class="tnt-asset-link"  aria-label="Charles Russo, Jr., Owner of Russo's Seafood in Savannah, GA, Celebrates 75 Years of Seafood Excellence.jpeg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charles Russo, Jr., Owner of Russo's Seafood in Savannah, GA, Celebrates 75 Years of Seafood Excellence.jpeg"
                            class="img-responsive lazyload full default"
                            width="590"
                            height="590"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/content/tncms/assets/v3/editorial/8/18/818d211c-6d8a-11ec-8574-cf9c3b8cab0b/61d48f1ac6dce.image.jpg?crop=590%2C590%2C104%2C232&resize=590%2C590&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-816629" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-816629" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-914620" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914620" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914620');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-914739" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914739" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914739');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-914740" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914740');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-816571" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.savannahbusinessjournal.com",
  secureDomain: "savannahbusinessjournal.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-816572" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/savannahbusinessjournal.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-817304" class="tncms-block footerHdle"><section id="block-817304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-817304 ">
        <div class="block-title-inner">
            <h4>
                
                My Account
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-817305" class="tncms-block"><ul class="bullet-nav nav-list">
<li><a href="/site/forms/subscription_services">Manage Subscriptions</a></li>
    <li><a href="/newsletters/">Newsletters &amp; Alerts</a></li>
    <li><a href="https://www.google.com/maps/place/2222+Bull+St,+Savannah,+GA+31401/@32.0800869,-81.0963692,17z/data=!3m1!4b1!4m5!3m4!1s0x88fb9e66fad34def:0x505e3a185ee9dba2!8m2!3d32.0800869!4d-81.0941805">Maps &amp; Directions</a></li>
</ul></div><div id="tncms-block-816660" class="tncms-block footerHdle"><section id="block-816660" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816660 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regionalstate"  href="/community/"  tabindex="0">
                    <span class="nav-label">Regional/State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-817309" class="tncms-block footerHdle"><section id="block-817309" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-817309 ">
        <div class="block-title-inner">
            <h4>
                
                More
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-817310" class="tncms-block"><ul class="bullet-nav nav-list">
<li><a href="/site/privacy.html">Privacy Policy</a></li>
            <li><a href="http://coastalempirenews.com/about-cen">Work for CEN</a></li>
<!--<li><a href="/Place%20a%20digital%20display%20ad">Place a digital display ad</a></li>-->
        </ul></div><div id="tncms-block-816620" class="tncms-block footerHdle"><section id="block-816620" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816620 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SAVANNAHBUSINESSJOURNAL&amp;publisher_url:savannahbusinessjournal.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-information"  href="/site/subscription_information.html"  tabindex="0">
                    <span class="nav-label">Subscription Information</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-817308" class="tncms-block footerHdle"><section id="block-817308" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-817308 ">
        <div class="block-title-inner">
            <h4>
                
                Contact
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-817307" class="tncms-block"><ul class="bullet-nav nav-list">
<li><a href="/site/about.html">About Us</a></li>
    <!--<li><a href="http://coastalempirenews.com/staff-directory">CEN Staff Directory</a></li>-->
    <li><a href="mailto:editor@savannahbusinessjournal.com?subject=News%20Tips">News Tips</a></li>
    <li><a href="mailto:editor@savannahbusinessjournal.com?subject=Share%20your%20pictures">Share your pictures</a></li>
    <li><a href="https://www.youtube.com/user/SavannahNews">See our videos</a></li>
    <li><a href="/site/forms/online_services/letter_editor/">Letters to the Editor</a></li>
</ul></div><div id="tncms-block-816670" class="tncms-block footerHdle"><div class="follow-links-816670 default">
    
    <section id="block-816670" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816670 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SavannahBusinessJournal/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/SavBusiness" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.savannahbusinessjournal.com",
  "sameAs" : ["https://www.facebook.com/SavannahBusinessJournal/","https://twitter.com/SavBusiness"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-816662" class="tncms-block footerHdle"><section id="block-816662" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-816662 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.SavannahBusinessJournal.com</strong><br>
    2 E. Bryan Street, Suite 400<br>
    Savannah, Georgia 31401
    <br>
    
        <strong>Phone:</strong> 912-712-0123 Ext. 403<br>
        <strong>Email:</strong> <a href="mailto:editor@savannahbusinessjournal,com">editor@savannahbusinessjournal,com</a><br>
    
</address></section></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-816624" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-816624"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Savannah Business Journal</a>, 2 E. Bryan Street, Suite 400 Savannah, GA</small><small>&nbsp;| <a href="/content/tncms/assets/v3/editorial/e/9c/e9c3ecb6-dbb5-11e9-a4b5-737c1a16efa4/5d84e74826509.pdf.pdf">Media Kit</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-914622" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914622');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c3a8980-79f3-11ec-a6f6-3beecb96a05b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15294.add('act', dmpData);_cc15294.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/nonprofits"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/savannahbusinessjournal.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15294.add('act', serviceData);_cc15294.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15294.add('act', dmpData);_cc15294.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>